Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Recommended Posts

buongiorno a tutti.

ho un problema con un macbook pro 13" di metà 2012;

il pc presenta un kernel panic all'avvio (tutte le foto allegate nel link sotto) e se non tocco alcun tasto il mac si riavvia all'infinito.

ho provato a reinstallare il SO sia da usb che da utility disco ma in entrambi i casi qualcosa va storto perchè tenendo premuto alt o shift (non ricordo precisamente quale sia il tasto)  non carica il boot loader e la usb non riesce ad avviarsi pur essendo stata creata e formattata correttamente.

da utility disco invece il programma per reinstallare il SO dice "si è verificato un problema, riprovare più tardi" senza specificare che problema sia, e come potete immaginare, riprovando tempo dopo, non funziona.

penso di averle provate tutte, anche di partizionare e riformattare il mac da terminale ma non ho risolto nulla, sempre stessi problemi all'avvio.

avete soluzioni?

ho letto che potrebbe essere un problema di scheda madre, avete qualche info in più?

ho visto video su yt nel quale risolvevano il problema, il punto è che il mio mac il SO non lo carica proprio e non so più che fare.

 

Attendo Vs. gentile riscontro e grazie in anticipo (link sotto per foto errori)

 

 

 

 

 

 

 

 

 

 

https://drive.google.com/open?id=1UvGYDpmAWhjgAd8wAVi6yc5SfdoVxtRt

Link di questo messaggio
Condividi su altri siti
Adesso, Gerry Scotti dice:

Ciao grazie per la risposta, Proverò.

avevo già provato con hdd esterno ma non va.

mm... cerca di fare anche una diagnosi dell'hardware (se non ricordo male  con le utilme versioni mantieni premuto il tasto D all'avvio e basta, se hai i dischi di ripristino di snow leopard il secondo disco conteneva la diagnosi dell'hardware che si avvia sempre con D, se non ricordo male eh! son passati un po di anni)

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti
1 ora fa, dr.virus93 dice:

mm... cerca di fare anche una diagnosi dell'hardware (se non ricordo male  con le utilme versioni mantieni premuto il tasto D all'avvio e basta, se hai i dischi di ripristino di snow leopard il secondo disco conteneva la diagnosi dell'hardware che si avvia sempre con D, se non ricordo male eh! son passati un po di anni)

No, non li davano più i dischi sul macbookpro nel 2012, comunque ho provato anche ad analizzare l’hardware sempre da utility disco e comunque non segna nessun errore, è veramente strano non mi era mai capitato nulla di simile

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo