Vai al contenuto





Recommended Posts

Salve a tutti, è la prima volta che scrivo su questo forum; se sbaglio qualcosa portate pazienza.

 

Di recente ho spento il mio MacBook Pro Mid 2014 perché avevo problemi con il Wi-Fi, al tentato riavvio il Mac si bloccava sulla schermata di caricamento con la Mela (successivamente con una “rotella”). Ho chiamato l’assistenza e mi hanno fatto riavviare il computer in una sacco di maniere diverse; In una di queste mi era apparso l’errore PPT002 ( necessario sostituire a breve la batteria. Il suo funzionamento è corretto, ma la carica dura meno di quando la batteria era nuova). Il ragazzo che mi seguiva non se ne intendeva troppo ed ha dovuto chiedere ad un suo collega; mi hanno detto che se non termina l’avvio “”dovrebbe”” appunto essere a causa della batteria. Qualcuno può confermarmi questo? Se fosse solamente a causa della batteria, sostituendola ho l’obbligo di formattare il Mac e quindi di perdere i miei dati?

 

 

PS. Ho riprovato ad avviare in una delle modalità che avevo provato finché ero seguito ad un assistente Apple, questa volta il codice di errore era riguardo l’alimentatore 

93C2A2C8-5A05-4F00-B00A-9F08246D63FA.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Per quale motivo stai usando un caricatore da 45W se il mac ne ha bisogno di uno da 85W? Rischi danni grossi al mac e al caricatore


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, Rangam dice:

Per quale motivo stai usando un caricatore da 45W se il mac ne ha bisogno di uno da 85W? Rischi danni grossi al mac e al caricatore

Non so perché appaia quel messaggio, ma il caricatore è quello di serie del Mac, da appunto 85W. Può essere che sia a causa della guaina un po’ “tagliata”?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 minuti fa, Riccardo Frasson dice:

Non so perché appaia quel messaggio, ma il caricatore è quello di serie del Mac, da appunto 85W. Può essere che sia a causa della guaina un po’ “tagliata”?

 

Dipende se i cavi interni sono integri oppure no


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

I cavi dal vedere lo erano, ho poi aggiunto una guaina per coprire la parte tagliata; però appunto i “cavi argentati” all’interno (perdona la mia ignoranza in materia) erano integri dal vedere 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Riccardo Frasson dice:

I cavi dal vedere lo erano, ho poi aggiunto una guaina per coprire la parte tagliata; però appunto i “cavi argentati” all’interno (perdona la mia ignoranza in materia) erano integri dal vedere 

Aggiunto anche che quei 2 errori dello screen me li dava anche se non era collegato nessun alimentatore 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo