Vai al contenuto





Nic.ola

Problemi batteria dopo cambio SSD MacBook Pro 2014?

Recommended Posts

Ciao a tutti, ho un MacBook Pro 13" metà 2014 e ho cambiato la vecchia SSD apple 128 GB con una da 500 GB della crucial P1-m2 con un adattatore. Ho installato il sistema operativo Mojave . Tutto va bene, l'unica cosa è che nell'icona della batteria in alto a destra se la seleziono invece che apparire la condizione standard "NORMALE" mi appare un punto esclamativo. Per quale motivo? Come posso fare? Aiutatemi per favore. Grazie. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


48 minuti fa, Nic.ola dice:

Ciao a tutti, ho un MacBook Pro 13" metà 2014 e ho cambiato la vecchia SSD apple 128 GB con una da 500 GB della crucial P1-m2 con un adattatore. Ho installato il sistema operativo Mojave . Tutto va bene, l'unica cosa è che nell'icona della batteria in alto a destra se la seleziono invece che apparire la condizione standard "NORMALE" mi appare un punto esclamativo. Per quale motivo? Come posso fare? Aiutatemi per favore. Grazie. 

 

Prova a resettare te la SMC e la PRAM

Modificato da Notblu

Notblu

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
40 minuti fa, Notblu dice:

 

Prova a resettare te la SMC e la PRAM

 

Ho provato a resettare la SMC(shift,alt e CMD sul lato sinistro insieme al tasto accensione per 10 secondi) e la PRAM (alt, cmd ,P,R per 20 secondi) ma niente, non funziona, rimane sempre quel punto esclamativo.

Ho sentito dire che potrei anche provare a tenere in carica con luce verde il mio MacBook Pro per due ore e poi lasciarlo scaricare e una volta spento, tenerlo 5 ore senza accenderlo. Non so proprio che fare, il computer va normalmente ma mi appare questo maledetto punto esclamativo che mi dice che potrebbe non funzionare bene la batteria. Aiutatemi per favore. Grazie mille

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 22/5/2020 at 23:43, Nic.ola dice:

Ho provato a resettare la SMC(shift,alt e CMD sul lato sinistro insieme al tasto accensione per 10 secondi) e la PRAM (alt, cmd ,P,R per 20 secondi) ma niente, non funziona, rimane sempre quel punto esclamativo.

Ho sentito dire che potrei anche provare a tenere in carica con luce verde il mio MacBook Pro per due ore e poi lasciarlo scaricare e una volta spento, tenerlo 5 ore senza accenderlo. Non so proprio che fare, il computer va normalmente ma mi appare questo maledetto punto esclamativo che mi dice che potrebbe non funzionare bene la batteria. Aiutatemi per favore. Grazie mille


Hai sostituito tu l'SSD?
Hai scollegato la batteria prima di fare questa operazione?

Quella parte di "ho sentito dire che", si chiama calibrazione della batteria.
Per farlo ti è sufficiente caricarla al 100% e lasciare il pc collegato per 1h in più.
Usare il pc a batteria, e farlo scaricare fino a quando non si spegne.
Ricaricare la batteria al 100%.
Fine, hai calibrato la batteria.

Prima di calibrarla....
Se vai su Mela - Informazioni questo mac - Energia.
Cosa ti dice sulla batteria?
Nr Cicli
Stato batteria

Potrebbe anche essere che ha raggiunto il suo limite ed è esaurita.
In parole povere è ora di cambiarla

  • Non mi piace 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dopo aver calibrato la batteria, Il punto esclamativo è andato via. Quando avevo cambiato la ssd avevo prima staccato il connettore della batteria e poi sostituito la ssd. Il numero di cicli al momento è di 556 . Quanti cicli potrà ancora fare la mia batteri al prima di essere sostituita ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, Nic.ola dice:

Dopo aver calibrato la batteria, Il punto esclamativo è andato via. Quando avevo cambiato la ssd avevo prima staccato il connettore della batteria e poi sostituito la ssd. Il numero di cicli al momento è di 556 . Quanti cicli potrà ancora fare la mia batteri al prima di essere sostituita ?


Allora possibile che questo scollega/ricollega della batteria gli ha sballato qualcosa.
Bene che con la calibrazione è tornata ok.

I cicli non ricordo se sono 800 o 1000 prima che ti da l'avviso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo