Vai al contenuto





Patrick Tobaldini

a1342 Schermata nera all'avvio ma carica macos

Recommended Posts

Salve ragazzi,

Vi chiedo umilmente aiuto per il mio vecchio macbook.

ho un a1342 mid 2010 che all'accensione fa il classico suono ma lo schermo resta nero fino al caricamento di high sierra dove lo schermo magicamente si accende e funziona tutto.

premetto che le varie combinazioni di tasti non danno alcun effetto tranne quello per resettare la nvram.

quando premo una qualsiasi combinazione di tasti lo schermo rimane nero senza caricare l os e devo spegnerlo tenendo premuto il pulsante di accensione...questo comporta: niente recovery, niente boot da dischi esterni...ecc....

ora la mia domanda è: è partito il bios o che altro? si può risolvere in qualche modo senza portarlo in assistenza?

grazie mille a chi mi vorrà aiutare.

Modificato da Patrick Tobaldini

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo