Vai al contenuto





gianluca39

POWER G5 A1047 AVVIO

Recommended Posts

Ciao a tutti, ho un Power mac g5 modello A1047 processore 1,8 DP.

il problema è il seguente: quando avvio il mac si accende sento girare le ventole, sento girare l'hhd (al momento è vuoto), non sento il classico bing di accensione e non si vede nulla sul monitor. in questo forum ho trovato alcuni consigli descritti in una vecchia conversazione che riporto in seguito(*)e che non mi hanno dato nessuno risultato.

Ho verificato che la batteria sia funzionante tramite tester.

ho verificato che la ram sia funzionante su un altro pc.(corsair VS512mb400)

Qualcuno può darmi altre dritte? 

Grazie a tutti

 

*

1) stacca l'alimentazione (il cavo o spegni la ciabatta)

2) lascialo così per 10 minuti

3) attacca l'alimentazione premendo il pulsante del power.

se non dovesse andare così, a comptuer staccato dalla corrente

1) apri il case

2) localizza la batteria

3) staccala (viene via con un pò di forza)

4) lascialo così per 10 minuti

5) premi il pulsante del power (a spina staccata)

6) riattacca la batteria e chiudi

7) dovrebbe funzionare.

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo