Vai al contenuto





Diego1981

iMac lento ma non sempre

Recommended Posts

Ciao a tutti, mi chiamo Diego e mi sono appena iscritto poiché nonostante vari interventi non capisco e non riesco a risolvere un problema del mio Mac:

iMac 21.5 pollici, Late 2013, Processore 2,7 GHz Intel Core i5 quad-core, Memoria 8 GB 1600 MHz DDR3, aggiornato a Mac-Os Catalina 10.15.5,

904,16 GB ancora liberi su 1TB totale (quindi non è un problema di memoria)

Mi capita a volte ma non sempre, che, una volta acceso il Mac, sia lento nel fare tutto (aprirmi una semplice cartella, aprire un'applicazione o un documento,

lentezza negli spostamenti del cursore od immissione di testo in Safari o altre App), e poi ad un certo punto che opero, torna a funzionare alla normale velocità.

Ho provato a scaricare Avast Cleanup per la pulizia della cache per non sovraccaricare la RAM e a volte utilizzandolo sembra si velocizzi ma altre volte non serve a nulla quindi

non è quello il problema. Altre volte lo accendo e funziona perfettamente alla consueta velocità senza nessuna lentezza.

Ho fatto anche una scansione sempre con un programma di Avast per vedere se ci sono virus ma non trova nulla di anomalo, e ho provato anche a utilizzare S.O.S. da Utility Disco per vedere se mi dava qualche errore ma tutto perfetto. Non ho nessun "Elemento di Login" attivo che potrebbe rallentare il Mac all'avvio.

Ho scaricato da poco Flash Player (che dicono può rallentare il computer) perché su certi siti è ancora d'obbligo però lo tengo disattivato e lo attivo solo quando mi serve e cmq questo problema ce l'avevo anche prima di scaricarlo.

Cosa potrebbe essere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Se non hai un disco SSD il motivo della lentezza è quello


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho un HDD.

cmq no ragazzi mi spiace, non può essere quello il motivo della lentezza, sennò sarebbe sempre lento e non a volte sì e a volte no.

inoltre, non esiste che perché hanno inventato l'SSD allora  l'HDD non vale più nulla, sennò sapete quante tipografie e studi grafici che non hanno l'SSD

sarebbero impiantati...

  • Non mi piace 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Diego1981 dice:

Ho un HDD.

cmq no ragazzi mi spiace, non può essere quello il motivo della lentezza, sennò sarebbe sempre lento e non a volte sì e a volte no.

inoltre, non esiste che perché hanno inventato l'SSD allora  l'HDD non vale più nulla, sennò sapete quante tipografie e studi grafici che non hanno l'SSD

sarebbero impiantati...


Che che ragionamenti sono?! Uno può andare in giro con la Panda e fare le stesse cose di uno con una A4 full optional (esempio a caso), questo non vuol dire che le due esperienze d’uso siano le stesse. In più stai usando un sistema operativo del 2019/2020 che richiede certe caratteristiche per funzionare a dovere. 
 

Se pensi che sia altro formatta e vedi che non cambierà quasi nulla.


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 ore fa, Rangam dice:


Che che ragionamenti sono?! Uno può andare in giro con la Panda e fare le stesse cose di uno con una A4 full optional (esempio a caso), questo non vuol dire che le due esperienze d’uso siano le stesse. In più stai usando un sistema operativo del 2019/2020 che richiede certe caratteristiche per funzionare a dovere. 
 

Se pensi che sia altro formatta e vedi che non cambierà quasi nulla.

 

Ciao Rangam, mi sembra di essere stato abbastanza esaustivo nella mia domanda iniziale e quindi ti spiego perché il mio ragionamento non è sbagliato...

Sono daccordo con il tuo esempio, e ovviamente non sarà mai veloce come un Mac di ultima generazione, ma non è normale che a volte per spostare un cursore ci metta 10 secondi, e ho anche scritto che non sempre mi dà questo problema quindi se fosse solo un discorso di HDD obsoleto per le nuove app e i nuovi sistemi operativi dovrebbe darmelo sempre questo problema. Ad esempio oggi che l'ho acceso, appena si è caricato, le app e i documenti si sono aperti normalmente senza nessun problema. Quindi non penso proprio sia un discorso di HDD.

Inoltre visto che scrivi che se provo a formattare non cambierà nulla, ti segnalo che a dicembre 2019 visto che il Mac continuava ad essere sempre più lento, per la prima volta dal 2013 l'ho formattato e non appena e poi andava velocissimo. Però capisci che non posso mettermi a formattare il Mac ogni 5 mesi perché magari c'è qualche file nascosto che ogni tanto crea lentezza o perchè ad es. le impostazioni del Mac si sono sballate per non sò che cosa. Bisognerebbe capire veramente dove si può agire per vedere cosa può creare problemi o se ci sono dei parametri sballati da risistemare. Io amo Mac e lo utilizzo dal 1996 avendo fatto una scuola di grafica, sono sempre riuscito a risolvermi i problemi ma  non sono un programmatore per questo mi sono rivolto a questo gruppo, sperando ci sia qualcuno che se intenda, però dalle risposte che mi hai dato mi sembra che nemmeno tu lo sia...

  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Diego1981 dice:

 

Ciao Rangam, mi sembra di essere stato abbastanza esaustivo nella mia domanda iniziale e quindi ti spiego perché il mio ragionamento non è sbagliato...

Sono daccordo con il tuo esempio, e ovviamente non sarà mai veloce come un Mac di ultima generazione, ma non è normale che a volte per spostare un cursore ci metta 10 secondi, e ho anche scritto che non sempre mi dà questo problema quindi se fosse solo un discorso di HDD obsoleto per le nuove app e i nuovi sistemi operativi dovrebbe darmelo sempre questo problema. Ad esempio oggi che l'ho acceso, appena si è caricato, le app e i documenti si sono aperti normalmente senza nessun problema. Quindi non penso proprio sia un discorso di HDD.

Inoltre visto che scrivi che se provo a formattare non cambierà nulla, ti segnalo che a dicembre 2019 visto che il Mac continuava ad essere sempre più lento, per la prima volta dal 2013 l'ho formattato e non appena e poi andava velocissimo. Però capisci che non posso mettermi a formattare il Mac ogni 5 mesi perché magari c'è qualche file nascosto che ogni tanto crea lentezza o perchè ad es. le impostazioni del Mac si sono sballate per non sò che cosa. Bisognerebbe capire veramente dove si può agire per vedere cosa può creare problemi o se ci sono dei parametri sballati da risistemare. Io amo Mac e lo utilizzo dal 1996 avendo fatto una scuola di grafica, sono sempre riuscito a risolvermi i problemi ma  non sono un programmatore per questo mi sono rivolto a questo gruppo, sperando ci sia qualcuno che se intenda, però dalle risposte che mi hai dato mi sembra che nemmeno tu lo sia...

 

Non c'è nessun file "sballato" che crea problemi, il mac si auto gestisce da solo e fa manutenzione in automatico.

Fai girare questo: https://www.etrecheck.com/ e posta qui il report che vediamo se segnala qualcosa in particolare.


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 4/6/2020 at 14:23, Rangam dice:

 

Non c'è nessun file "sballato" che crea problemi, il mac si auto gestisce da solo e fa manutenzione in automatico.

Fai girare questo: https://www.etrecheck.com/ e posta qui il report che vediamo se segnala qualcosa in particolare.

;;;;

EtreCheckPro version: 6.2.6 (6C020)

Report generated: 2020-06-10 16:28:46

Download EtreCheckPro from https://etrecheck.com

Runtime: 6:38

Performance: Below Average

 

Problem: Computer is too slow

 

Major Issues:

    Anything that appears on this list needs immediate attention. 

 

    No Time Machine backup - Time Machine backup not found.

 

Minor Issues:

    These issues do not need immediate attention but they may indicate future problems or opportunities for improvement. 

 

    Unsigned files - There are unsigned software files installed. Apple has said that unsigned software will not run by default in a future version of the operating system.

    System modifications - There are a large number of system modifications running in the background.

    Low performance - EtreCheck report took an unusually long time to run.

    Limited drive access - More information may be available with Full Drive Access.

    Kernel extensions present - This machine has kernel extensions that may not work in the future.

 

Hardware Information:

    iMac (21.5-inch, Late 2013)

    iMac Model: iMac14,1

    2,7 GHz Quad-Core Intel Core i5 (i5-4570R) CPU: 4-core

    8 GB RAM - Upgradeable by an Apple Authorized Service Provider

        BANK 0/DIMM0 - 4 GB DDR3 1600 

        BANK 1/DIMM0 - 4 GB DDR3 1600 

 

Video Information:

    Intel Iris Pro - VRAM: 1536 MB

        iMac 1920 x 1080

 

Drives:

    disk0 - APPLE HDD 1.00 TB (Mechanical - 5400 RPM)

    Internal SATA 3 Gigabit Serial ATA

        disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

        disk0s2 [APFS Container] 999.86 GB

            disk1 [APFS Virtual drive] 999.86 GB (Shared by 5 volumes)

                disk1s1 - M*****************i (APFS) [APFS Virtual drive] (Shared - 78.93 GB used)

                disk1s2 - Preboot (APFS) [APFS Preboot] (Shared - 82 MB used)

                disk1s3 - Recovery (APFS) [Recovery] (Shared - 529 MB used)

                disk1s4 - VM (APFS) [APFS VM] (Shared - 4.30 GB used)

                disk1s5 - Macintosh HD (APFS) (Shared - 11.17 GB used)

 

Mounted Volumes:

    disk1s1 - M*****************i [APFS Virtual drive]

        999.86 GB (Shared - 78.93 GB used, 906.16 GB available, 904.65 GB free)

        APFS

        Mount point: /System/Volumes/Data

 

    disk1s4 - VM [APFS VM]

        999.86 GB (Shared - 4.30 GB used, 904.65 GB free)

        APFS

        Mount point: /private/var/vm

 

    disk1s5 - Macintosh HD

        999.86 GB (Shared - 11.17 GB used, 906.16 GB available, 904.65 GB free)

        APFS

        Mount point: /

        Read-only: Yes

 

Network:

    Interface utun2: Avast SecureLine

    Interface en0: Ethernet

    Interface en1: Wi-Fi

        

    Interface en4: Bluetooth PAN

    Interface bridge0: Thunderbolt Bridge

 

System Software:

    macOS Catalina 10.15.5 (19F101) 

    Time since boot: About 4 hours

 

Notifications:

 

    EtreCheckPro.app

        2 notifications

 

Security:

    Gatekeeper: App Store and identified developers

    System Integrity Protection: Enabled


    Antivirus software: Apple and Avast

 

Unsigned Files:

    Launchd: /Library/LaunchDaemons/com.avast.osx.secureline.update.plist

        Executable: /Library/Application Support/AvastSecureLine/components/update/update.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchDaemons/com.avast.update.plist

        Executable: /Applications/Avast.app/Contents/Backend/scripts/update/update.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/Application Support/AvastSecureLine/hub/launchd/com.avast.osx.secureline.racoonrun.plist

        Executable: /Library/Application Support/AvastSecureLine/hub/modules/030_racoonrun.sh backup

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchDaemons/com.avast.hub.schedule.plist

        Executable: /Library/Application Support/AvastHUB/com.avast.hub.app/Contents/scripts/schedule.sh --ttl 14400

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchDaemons/com.avast.init.plist

        Executable: /Applications/Avast.app/Contents/Backend/hub/init.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: ~/Library/LaunchAgents/com.avast.osx.secureline.home.userinit.plist

        Executable: ~/Library/Application Support/AvastSecureLine/hub/userinit.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchAgents/com.avast.osx.secureline.userinit.plist

        Executable: /Library/Application Support/AvastSecureLine/hub/userinit.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchDaemons/com.avast.osx.secureline.uninstall.plist

        Executable: /Library/Application Support/AvastSecureLine/hub/autouninstall.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/Application Support/AvastHUB/com.avast.hub.app/Contents/scripts/com.avast.hub.schedule.plist

        Executable: /Library/Application Support/AvastHUB/com.avast.hub.app/Contents/scripts/schedule.sh --ttl 14400

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchDaemons/com.avast.uninstall.plist

        Executable: /Library/Application Support/Avast/autouninstall/autouninstall.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchAgents/com.avast.userinit.plist

        Executable: /Applications/Avast.app/Contents/Backend/hub/userinit.sh

        Details: Exact match found in the whitelist - probably OK

 

    Launchd: /Library/LaunchDaemons/com.avast.osx.secureline.init.plist

        Executable: /Library/Application Support/AvastSecureLine/hub/init.sh

        Details: Exact match found in the whitelist - probably OK

 

    Running app: /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/MacOS/AdobeAcrobat

 

    Apps: 9

 

Kernel Extensions:

    /Applications/Avast.app

        [Loaded] AvastFileShield.kext (AVAST Software a.s., 4.0.0 - SDK 10.12)

        [Loaded] AvastPacketForwarder.kext (AVAST Software a.s., 2.1 - SDK 10.12)

 

System Launch Agents:

    [Not Loaded] 17 Apple tasks

    [Loaded] 180 Apple tasks

    [Running] 116 Apple tasks

 

System Launch Daemons:

    [Not Loaded] 34 Apple tasks

    [Loaded] 173 Apple tasks

    [Running] 129 Apple tasks

    [Other] One Apple task

 

Launch Agents:

    [Other] com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installed 2019-12-07)

    [Running] com.adobe.GC.AGM.plist (Adobe Systems, Inc. - installed 2020-04-22)

    [Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2020-04-22)

    [Not Loaded] com.avast.cleanup.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.cleanup.update.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.hub.plist (AVAST Software a.s. - installed 2020-04-14)

    [Running] com.avast.osx.secureline.notifications.alerts.plist (AVAST Software a.s. - installed 2020-05-20)

    [Running] com.avast.osx.secureline.notifications.banners.plist (AVAST Software a.s. - installed 2020-05-20)

    [Running] com.avast.osx.secureline.update-agent.plist (AVAST Software a.s. - installed 2020-05-20)

    [Loaded] com.avast.osx.secureline.userinit.plist (? 2fc1004f - installed 2020-05-20)

    [Loaded] com.avast.userinit.plist (? 4b9d47d7 - installed 2020-05-13)

 

Launch Daemons:

    [Loaded] com.adobe.acc.installer.v2.plist (Adobe Systems, Inc. - installed 2019-12-07)

    [Loaded] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2020-04-22)

    [Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2020-04-24)

    [Not Loaded] com.avast.cleanup.engine.xpc.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.cleanup.services.submit.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.cleanup.services.xpc.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.cleanup.uninstall.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.cleanup.update.xpc.plist (AVAST Software a.s. - installed 2020-05-14)

    [Not Loaded] com.avast.hub.schedule.plist (? a59f71fd - installed 2020-04-14)

    [Not Loaded] com.avast.hub.xpc.plist (AVAST Software a.s. - installed 2020-04-14)

    [Loaded] com.avast.init.plist (? fe750b9b - installed 2020-05-13)

    [Loaded] com.avast.osx.secureline.init.plist (? 1bda83b1 - installed 2020-05-20)

    [Loaded] com.avast.osx.secureline.uninstall.plist (? ba7a0061 - installed 2020-05-20)

    [Loaded] com.avast.osx.secureline.update.plist (? f50a649c - installed 2020-05-20)

    [Loaded] com.avast.uninstall.plist (? 1d68eef4 - installed 2020-05-13)

    [Loaded] com.avast.update.plist (? f4a2548f - installed 2020-05-13)

    [Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2018-08-04)

    [Loaded] com.quark.QXPHelper.plist (Quark - installed 2019-12-22)

 

User Launch Agents:

    [Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2020-04-22)

    [Loaded] com.adobe.ccxprocess.plist (Apple - installed 2020-05-19)

    [Loaded] com.avast.osx.secureline.home.userinit.plist (? 0 - installed 2020-05-21)

 

User Login Items:

    [Running] AppCleaner SmartDelete (Julien Ramseier - installed 2018-11-18)

        Modern Login Item

        /Applications/AppCleaner.app/Contents/Library/LoginItems/AppCleaner SmartDelete.app

 

    [Running] 6H4HRTU5E3.com.avast.osx.secureline.avastsecurelinehelper (AVAST Software a.s. - installed 2020-01-29)

        Modern Login Item

        /Applications/AvastSecureLine.app/Contents/Library/LoginItems/6H4HRTU5E3.com.avast.osx.secureline.avastsecurelinehelper.app

 

Internet Plug-ins:

    AdobePDFViewerNPAPI: 17.012.20098 (Adobe Systems, Inc. - installed 2019-12-20)

    FlashPlayer-10.6: 32.0.0.371 (Adobe Systems, Inc. - installed 2020-05-13)

    AdobePDFViewer: 19.021.20061 (Adobe Systems, Inc. - installed 2019-12-20)

    Flash Player: 32.0.0.371 (Adobe Systems, Inc. - installed 2020-05-13)

    ZoomUsPlugIn: 5.0.2 (24030.0508) (Zoom Video Communications, Inc. - installed 2020-05-12)

    AdobeAAMDetect: 3.0.0.0 (Adobe Systems, Inc. - installed 2019-12-07)

 

Safari Extensions:

    AdBlock Engine (App Store - installed 2020-05-01)

    AdBlock Icon (App Store - installed 2020-05-01)

 

3rd Party Preference Panes:

    Flash Player (Adobe Systems, Inc. - installed 2020-04-24)

 

Time Machine:

    Time Machine Not Configured!

 

Performance:

    System Load: 1.48 (1 min ago) 1.60 (5 min ago) 1.54 (15 min ago)

    Nominal I/O speed: 0.70 MB/s

    File system: 23.84 seconds

    Write speed: 78 MB/s

    Read speed: 79 MB/s

 

CPU Usage Snapshot:

    Type Overall

    System: 1 %

    User: 2 %

    Idle: 97 %

 

Top Processes Snapshot by CPU:

    Process (count) CPU (Source - Location)

    EtreCheckPro 2.66 % (Etresoft, Inc.)

    WindowServer 2.56 % (Apple)

    com.apple.WebKit.WebContent (8) 2.18 % (Apple)

    coreaudiod 1.04 % (Apple)

    kernel_task 0.90 % (Apple)

 

Top Processes Snapshot by Memory:

    Process (count) RAM usage (Source - Location)

    com.apple.WebKit.WebContent (8) 1.57 GB (Apple)

    EtreCheckPro 533 MB (Etresoft, Inc.)

    com.apple.SafariServices.ExtensionHelper 156 MB (Apple)

    Adobe Desktop Service 156 MB (Adobe Systems, Inc.)

    com.avast.daemon 122 MB (AVAST Software a.s.)

 

Top Processes Snapshot by Network Use:

    Process Input / Output (Source - Location)

    com.avast.proxy 241 KB / 115 KB (AVAST Software a.s.)

    mDNSResponder 129 KB / 120 KB (Apple)

    com.avast.securedns 96 KB / 151 KB (AVAST Software a.s.)

    netbiosd 42 KB / 15 KB (Apple)

    racoon 22 KB / 20 KB (Apple)

 

Top Processes Snapshot by Energy Use:

    Process (count) Energy (0-100) (Source - Location)

    com.apple.WebKit.WebContent (8) 3 (Apple)

    WindowServer 3 (Apple)

    coreaudiod 1 (Apple)

    launchd 0 (Apple)

    AdobeCRDaemon 0 (Adobe Systems, Inc.)

 

Virtual Memory Information:

    Physical RAM: 8 GB

 

    Free RAM: 429 MB

    Used RAM: 4.32 GB

    Cached files: 3.26 GB

 

    Available RAM: 3.68 GB

    Swap Used: 0 B

 

Software Installs (past 30 days):

    Install Date Name (Version)

    2020-05-12 Zoom (5.0.24030.0508)

    2020-05-13 Microsoft Outlook (16.37.20051002)

    2020-05-13 Microsoft Word (16.37.20051002)

    2020-05-13 Microsoft PowerPoint (16.37.20051002)

    2020-05-13 Microsoft OneNote (16.37.20051002)

    2020-05-13 Microsoft Excel (16.37.20051002)

    2020-05-13 Adobe Flash Player (32.0.0.371)

    2020-05-14 Avast Cleanup Premium (3.0.255)

    2020-05-20 Avast Secureline VPN (3.8.1)

    2020-05-30 XProtectPlistConfigData (2122)

    2020-05-30 The Unarchiver (4.2.2)

    2020-06-01 Aggiornamento macOS Catalina 10.15.5

    2020-06-03 Aggiornamento supplementare di macOS Catalina 10.15.5

    2020-06-03 MRTConfigData (1.61)

    2020-06-03 Gatekeeper Compatibility Data (1.0)

 

Diagnostics Information (past 7-30 days):

    2020-06-10 14:35:35 ExternalQuickLookSatellite - Crash

        Executable: /System/Library/Frameworks/QuickLook.framework/Versions/A/XPCServices/ExternalQuickLookSatellite.xpc/Contents/MacOS/ExternalQuickLookSatellite

        Details: 

            dyld3 mode

            qlmanage --diag 6571367.12890422791

            last threaded generator: com.quark.xpress

            terminating

            abort() called

 

 

    2020-06-09 09:22:34 locationd - Crash

        Executable: /usr/libexec/locationd

        Details: 

            dyld3 mode

 

 

    2020-06-06 14:38:58 com.apple.WebKit.WebContent - High CPU Use

        Executable: /System/Library/Frameworks/WebKit.framework/Versions/A/XPCServices/com.apple.WebKit.WebContent.xpc/Contents/MacOS/com.apple.WebKit.WebContent

 

 

End of report

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

HD meccanico + Avast...


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Diego, ho il tuo stesso iMac ed il tuo stesso problema iMac late 2013 con Catalina 10.15.5. Premetto che l'iMac non l'ho mai preinstallato se non per recupero del SO triste TimeMachine dopo rottura HDD. Il mio Mac all'avvia è lentiiiiiiissimo, chiaramente molto più lento del normale. Per esempio dal browser per salvare un file immagine, o pdf quel che sia, per aprire la finestra di navigazione per selezionare la destinazione di salvataggio compare la prima volta dopo non prima di 30 secondi, spesso anche più. Dopo la prima volta magari ci sta 5-10 secondi. Dopo un'ora o più di utilizzo il Mac inizia a lavorare bene.

Il disco sembra ok, almeno secondo i registri SMART, non ho alcun AV installato.Non installo programmi da fonti sconosciute, tranne programmi che conosco bene come GIMP direttamente dai siti ufficiali. Personalmente do come principali indiziati i vari aggiornamenti OS.  Quando il sistema è in attesa di accedere alle risorse, monitorandole dal Monitoraggio Attività, il sistema sembra non far nulla, le risorse  sono abb. inoccupate, forse l'unica è la ram un po più impegnata, ma CPU e HDD sono ai minimi.

Hai poi risolto il tuo problema ???

  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
6 ore fa, Silicio80 dice:

Ciao Diego, ho il tuo stesso iMac ed il tuo stesso problema iMac late 2013 con Catalina 10.15.5. Premetto che l'iMac non l'ho mai preinstallato se non per recupero del SO triste TimeMachine dopo rottura HDD. Il mio Mac all'avvia è lentiiiiiiissimo, chiaramente molto più lento del normale. Per esempio dal browser per salvare un file immagine, o pdf quel che sia, per aprire la finestra di navigazione per selezionare la destinazione di salvataggio compare la prima volta dopo non prima di 30 secondi, spesso anche più. Dopo la prima volta magari ci sta 5-10 secondi. Dopo un'ora o più di utilizzo il Mac inizia a lavorare bene.

Il disco sembra ok, almeno secondo i registri SMART, non ho alcun AV installato.Non installo programmi da fonti sconosciute, tranne programmi che conosco bene come GIMP direttamente dai siti ufficiali. Personalmente do come principali indiziati i vari aggiornamenti OS.  Quando il sistema è in attesa di accedere alle risorse, monitorandole dal Monitoraggio Attività, il sistema sembra non far nulla, le risorse  sono abb. inoccupate, forse l'unica è la ram un po più impegnata, ma CPU e HDD sono ai minimi.

Hai poi risolto il tuo problema ???

 

Il problema è l'HD meccanico + vari aggiornamenti ed ora Catalina

  • Non mi piace 1

Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma qusto cosa vuol dire, che è consuetudine che gli aggiornamenti rallentano sempre di più? In particolare Catalina ?

  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
40 minuti fa, Silicio80 dice:

Ma qusto cosa vuol dire, che è consuetudine che gli aggiornamenti rallentano sempre di più? In particolare Catalina ?


è consuetudine che i nuovi sistemi operativi siano più avidi di specifiche hardware...già almeno da Sierra senza disco SSD non vai lontano


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 21/6/2020 at 12:34, Silicio80 dice:

Ciao Diego, ho il tuo stesso iMac ed il tuo stesso problema iMac late 2013 con Catalina 10.15.5. Premetto che l'iMac non l'ho mai preinstallato se non per recupero del SO triste TimeMachine dopo rottura HDD. Il mio Mac all'avvia è lentiiiiiiissimo, chiaramente molto più lento del normale. Per esempio dal browser per salvare un file immagine, o pdf quel che sia, per aprire la finestra di navigazione per selezionare la destinazione di salvataggio compare la prima volta dopo non prima di 30 secondi, spesso anche più. Dopo la prima volta magari ci sta 5-10 secondi. Dopo un'ora o più di utilizzo il Mac inizia a lavorare bene.

Il disco sembra ok, almeno secondo i registri SMART, non ho alcun AV installato.Non installo programmi da fonti sconosciute, tranne programmi che conosco bene come GIMP direttamente dai siti ufficiali. Personalmente do come principali indiziati i vari aggiornamenti OS.  Quando il sistema è in attesa di accedere alle risorse, monitorandole dal Monitoraggio Attività, il sistema sembra non far nulla, le risorse  sono abb. inoccupate, forse l'unica è la ram un po più impegnata, ma CPU e HDD sono ai minimi.

Hai poi risolto il tuo problema ???

 

Ciao Silicio, avevo pulito la cache ma non avevo risolto nulla, però dopo un paio di volte dopo l'accensione è ritornato a girare normalmente senza darmi più i problemi di prima in ambito velocità/lentezza. Ho installato il software etrecheck per fare una panoramica come consigliato da Rangam ma non ha rilevato nessun problema in particolare.

Cmq come dice Rangam è palese che i nuovi sistemi operativi girano meglio con l'SSD ma nel nostro caso non era quello il problema.

Installati un programma per fare la pulizia del computer e che magari ti rileva se c'è qualche virus, per il resto come ti ho anticipato adesso non ho più quel problema e addirittura ho installato più applicazioni e quindi ho meno memoria di prima.

Per quanto riguarda l'SSD mi sono informato: è vero che è più veloce e più silenzioso e se si utilizza su un notebook che si porta sempre in giro c'è meno possibilità di danneggiamento perché non è meccanico, ma a livello di usura dura meno del vecchio HDD e quindi per chi come noi ha un Mac fisso, finché continuerà a funzionare bene, non spenderò mai soldi per cambiarlo con un SSD...

  • Mi piace 1
  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho installato un tool per la pulizia del Mac, devo dire che va già meglio. Il tool è in versione di prova, quindi non mi ha pulito tutto, ma già così si nota una evidente miglioria.

  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
53 minuti fa, Silicio80 dice:

Ho installato un tool per la pulizia del Mac, devo dire che va già meglio. Il tool è in versione di prova, quindi non mi ha pulito tutto, ma già così si nota una evidente miglioria.

 

Spero non sia CleanMyMac


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Oggi fatalità si è ripresentato il problema e ho capito finalmente il motivo del rallentamento a spot, inimmaginabile...

Praticamente quando accendo il Mac e devo collegarmi alla rete accendo anche il modem (perché non lo tengo sempre acceso ma lo spengo a fine giornata quando non devo più utilizzarlo). Ogni tanto capita che il modem all'accensione mi dà dei problemi di collegamento (sul led Voice non si accende la luce verde ma rimane spenta), e ho notato che ogni volta si verifica questa anomalia ho problemi anche di velocità del Mac che si inchioda. Stamattina difatti avevo il problema con il modem e nel frattempo facevo fatica ad aprire le cartelle. Ho lanciato Acrobat e non me lo apriva e la rotellina continuava a girare in continuazione senza caricare nulla. Ho provato quindi a spegnere il modem fisicamente con il tasto OFF e come per magia Acrobat si è aperto e poi il Mac non aveva più problemi. Poi ho riacceso il modem che ha continuato a ridarmi lo stesso problema e nuovamente il Mac ha ricominciato a rallentare. Dopo un pò, risolto il problema con il modem e quindi con linea ethernet perfettamente funzionante, il Mac non mi ha dato più problemi.

Voglio chiarire che non utilizzo wi-fi ma ethernet, cmq scoperto una cosa nuova. Anche un modem malfunzionante può dare problemi sul buon funzionamento del Mac...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Diego1981 dice:

Oggi fatalità si è ripresentato il problema e ho capito finalmente il motivo del rallentamento a spot, inimmaginabile...

Praticamente quando accendo il Mac e devo collegarmi alla rete accendo anche il modem (perché non lo tengo sempre acceso ma lo spengo a fine giornata quando non devo più utilizzarlo). Ogni tanto capita che il modem all'accensione mi dà dei problemi di collegamento (sul led Voice non si accende la luce verde ma rimane spenta), e ho notato che ogni volta si verifica questa anomalia ho problemi anche di velocità del Mac che si inchioda. Stamattina difatti avevo il problema con il modem e nel frattempo facevo fatica ad aprire le cartelle. Ho lanciato Acrobat e non me lo apriva e la rotellina continuava a girare in continuazione senza caricare nulla. Ho provato quindi a spegnere il modem fisicamente con il tasto OFF e come per magia Acrobat si è aperto e poi il Mac non aveva più problemi. Poi ho riacceso il modem che ha continuato a ridarmi lo stesso problema e nuovamente il Mac ha ricominciato a rallentare. Dopo un pò, risolto il problema con il modem e quindi con linea ethernet perfettamente funzionante, il Mac non mi ha dato più problemi.

Voglio chiarire che non utilizzo wi-fi ma ethernet, cmq scoperto una cosa nuova. Anche un modem malfunzionante può dare problemi sul buon funzionamento del Mac...

Assurdo, forse ci sono problemi a basso livello nella comunicazione TCP/IP con il modem, ma così tanti da causare rallentamenti mi sa dell'incredibile.

 

Io dopo aver fatto una parziale pulizia, sono passato da 1' 35" per l'avvio fino alla schermata di autenticazione, a 1' 19" dopo la pulizia, fermo restando che adesso il sistema è meno assopito rispetto a prima, certo non come da formattazione fresca, ma per ora mi accontento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo