Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Recommended Posts

Buongiorno

MacPro 1.1 OSX 10.9.5

Fibra 100 Tim

come faccio da anni in tutti i computer nello studio, (compreso questo) assegno l'IP fisso per evitare conflitti, ed ha funzionato sempre bene tutto.

wi-fi con DHCP libero si assegna quello che vuole e funziona tutto benissimo; invece vado a dargli un IP fisso;, nelle preferenze tutto apposto, entro nel router, il mac è in rete con gli altri, MA IL BROWSER NON NAVIGA!

ho gia provato ad assegnare altri numeri, ma non cambia.

Sapete darmi una soluzione?

grazie

Schermata 2020-06-16 alle 16.09.01 (2).png

Meglio fare e pentirsi, che pentirsi di non aver fatto!

Link di questo messaggio
Condividi su altri siti
4 ore fa, gnerucci dice:

Buongiorno

MacPro 1.1 OSX 10.9.5

Fibra 100 Tim

come faccio da anni in tutti i computer nello studio, (compreso questo) assegno l'IP fisso per evitare conflitti, ed ha funzionato sempre bene tutto.

wi-fi con DHCP libero si assegna quello che vuole e funziona tutto benissimo; invece vado a dargli un IP fisso;, nelle preferenze tutto apposto, entro nel router, il mac è in rete con gli altri, MA IL BROWSER NON NAVIGA!

ho gia provato ad assegnare altri numeri, ma non cambia.

Sapete darmi una soluzione?

grazie

 

prova con "manualmente" per l'IP fisso invece di "Utilizzo di DHCP", oppure è il DNS, prova con 8.8.8.8 (oppure un altro che conosci)

Modificato da Arzo
Link di questo messaggio
Condividi su altri siti

Verifica di aver impostato correttamente il gateway, comunque entrando nel router puoi assegnare ip statico dato il mac address

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti
7 ore fa, Arzo dice:

 

prova con "manualmente" per l'IP fisso invece di "Utilizzo di DHCP", oppure è il DNS, prova con 8.8.8.8 (oppure un altro che conosci)

Ma certo che faccio questo "manualmente"! nella foto ho messo unico modo che funziona.

Meglio fare e pentirsi, che pentirsi di non aver fatto!

Link di questo messaggio
Condividi su altri siti
4 ore fa, dr.virus93 dice:

Verifica di aver impostato correttamente il gateway, comunque entrando nel router puoi assegnare ip statico dato il mac address

non ho capito bene questa cosa del mac address...

Meglio fare e pentirsi, che pentirsi di non aver fatto!

Link di questo messaggio
Condividi su altri siti
14 ore fa, gnerucci dice:

Ma certo che faccio questo "manualmente"! nella foto ho messo unico modo che funziona.

 

a cambiare il DNS hai provato?

Link di questo messaggio
Condividi su altri siti

Perchè mettere l'IP fisso?
Lascia che sia automatico l'assegnamento dell'IP.
Stai tranquillo che i conflitti non avvengono, il router non assegna un IP già assegnato
https://www.wikihow.it/Configurare-un-Router-per-Utilizzare-il-Protocollo-DHCP

Che poi, da quello che vedo sull'immagine hai quello automatico "Utilizzo di DHCP"

Prova anche ad impostare un DNS come già suggerito, quelli Google sono i più famosi:
8.8.8.8
8.8.4.4


===========
il mac è in rete con gli altri, MA IL BROWSER NON NAVIGA!
Sei sicuro che è in rete?
Se scrivi sul browser l'indirizzo del router 192.168.1.1 lo raggiungi?
Se le risposte qui sopra sono positive, imposta solo il DNS

Modificato da sbolde91
Link di questo messaggio
Condividi su altri siti

Grazie a tutti... erano i DNS.... in tutti i pc basta assegnare l'IP fisso anche senza DNS vanno benissimo, invece il mac vuole pure i DNS

BENE GRAZIE

  • Non mi piace 2

Meglio fare e pentirsi, che pentirsi di non aver fatto!

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo