Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Salve, ho recentemente acquistato una SSD Samsung 860 EVO 500gb per il mio MacBook Pro 13” mid 2012, che già monta una nuova ram da 16gb.

Avendo Mojave ho formattato l’SSD in APFS (come l’attuale HDD all’interno del Mac), scaricatogli all’interno una versione vergine di Mojave ed all’avvio del sistema operativo dalla SSD (collegata tramite usb) ho trasferito con l’assistente tutti i dati dal mio vecchio HDD al nuovo SSD. Per fare una prova di funzionamento, ho di nuovo avviato il MacBook con il SSD collegato a usb e funzionava perfettamente, anche in velocità. Così mi sono apprestato a sostituire il disco interno (con tutte le precauzioni e scollegando la batteria). A questo punto ho riavviato il MacBook dal nuovo SSD posto internamente e questo si è presentato stranamente super lento nell’uso del Finder ed app.

Non credo sia un problema di connessione SATA visto che rimontando il vecchio HDD funziona bene, alle normali velocità che ha sempre avuto. 

Cosa ne pensate? Ho sbagliato qualcosa?

Link di questo messaggio
Condividi su altri siti

Non credo tu abbia sbagliato nulla,  ma ultimamente anche un paio di utenti se cerchi sul forum topic recenti lamentavano il tuo stesso problema,  messo l SSD la velocità non era adeguata.  .!! 

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Link di questo messaggio
Condividi su altri siti
6 ore fa, Rangam dice:

Formatta e recupera i dati a mano

Cosa intendi con “dati a mano”?

 

6 ore fa, FPcomputer dice:

Anch'io ho il tuo stesso ssd e stesso macbook, ho formattato il disco collegandolo all'interno e non ho avuto problemi, secondo me come dice Rangam dovresti formattare il nuovo ssd collegandolo all'interno.

Provo, speriamo funzioni

Link di questo messaggio
Condividi su altri siti
Il 1/7/2020 at 04:22, FPcomputer dice:

Anch'io ho il tuo stesso ssd e stesso macbook, ho formattato il disco collegandolo all'interno e non ho avuto problemi, secondo me come dice Rangam dovresti formattare il nuovo ssd collegandolo all'interno.


Te il tuo Samsung lo hai formattato in APFS o Journaled?

Link di questo messaggio
Condividi su altri siti

Se da esterno funziona e da interno risulta lento, con molta probabilità è il cavo SATA.

 

Il 30/6/2020 at 18:54, RikHugo dice:

Non credo sia un problema di connessione SATA visto che rimontando il vecchio HDD funziona bene, alle normali velocità che ha sempre avuto. 

 

Appunto, riesce a gestire i dischi tradizionali mentre con gli SSD non riesce.

 

Controlla anche la versione del firmware e se ci sono aggiornamenti disponibili (versione mac).

 

 

"Le menti non sono vasi da riempire ma fuochi da accendere" - Plutarco

Link di questo messaggio
Condividi su altri siti

 

Concordo con J.t.KIRK, capita che il cavetto si danneggi e riesca poi a supportare solo un trasferimento dati ridotto come quello del HD tradizionale.

 

 

The beast:   MacPro Early 2009 "transformer" 6core 3,46Ghz + Nvidia GTX680 + 12 GB RAM + SSD Crucial 1 TB PCI-E     The beauties:   MacBook Pro 15" Mid2015  i7 2,2Ghz  -  iPhone7 128Gb JetBlack
Farei di nuovo affari con: .Bifone, Altealuca, Maghetto, Lollo85, Hyper_tognac, Neotrix, jojo69, geronimus, dmirab

Link di questo messaggio
Condividi su altri siti
Il 2/7/2020 at 22:46, J.T.Kirk dice:

Se da esterno funziona e da interno risulta lento, con molta probabilità è il cavo SATA.

 

 

Appunto, riesce a gestire i dischi tradizionali mentre con gli SSD non riesce.

 

Controlla anche la versione del firmware e se ci sono aggiornamenti disponibili (versione mac).

 

 

 

Il 3/7/2020 at 12:22, Batrax dice:

 

Concordo con J.t.KIRK, capita che il cavetto si danneggi e riesca poi a supportare solo un trasferimento dati ridotto come quello del HD tradizionale.

 

 


in questo caso avete da consigliarmi un nuovo cavetto da comprare? Anche su Amazon. Grazie

Link di questo messaggio
Condividi su altri siti

A distanza è sempre arduo dare delle risposte adeguate, ma proviamo con qualche indicazione. La gestione problematica degli SSD con i MB Pro 13” 2012 è un problema non nuovo. Sembra che la cosa sia imputabile alla flat di connessione. Se ben ricordo nel 2012 ci sono due serie di queste flat, quella idonea dovrebbe essere contrassegnata dalla sigla 923-0104. Comunque per toglierti uno sfizio, prova a montare l’SSD al posto del DVD con un adattatore che si trovano su Amazon, o se vuoi fare le cose in grande con il “Data Doubler” della OWC. Ho avuto un 13” 2012 che presentava lo stesso problema: niente da fare con l’SSD al posto dell’HD, ok da USB, SSD spostato al posto del DVD: il vecchietto parte in meno di 15 secondi.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo