Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Cavo Ethernet non funzionante? (Mac OSx 10.14.6)


lifewurm
 Share

Recommended Posts

Dopo aver riavviato il router mi è comparso il pallino giallo sul cavo ethernet e non riesco più a connettermi (obbligandomi ad usare il wifi).
Sapete come ripristinare la connessione?
Attualmente ho Mac OSx 10.14.6.

Schermata 2020-09-03 alle 20.18.01.png

Modificato da lifewurm

 Mac mini Intel Core i5 2,8 GHz - 8GB Ram - macOS Mojave (10.14.3)

 iPhone 6s- 32 Gb - Silver - iOS 12.1.4

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo