Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Sovraccarico CPU dopo installazione di Safari 14.0 e Catalina 10.15.7


Recommended Posts

Un saluto a tutto il forum !

Come da titolo, da quando ho installato Safari 14.0 e Catalina 10.15.7 le ventole del mio iMac hanno iniziato a "soffiare" come mai era capitato negli ultimi 6 anni ...

Verificando il monitor attività vedo che al top di utilizzo della CPU (dal 400 al 500%) c'è il processo "accountsd".

Ora non ho la certezza su quale dei due aggiornamenti (Safari o Catalina) abbia scatenato il problema, però sicuramente uno di questi è stato perché prima dell'aggiornamento non accadeva.

Qualcuno ha idea di cosa si tratti e soprattutto se c'è una soluzione ?

 

Grazie a tutti !

  • Mi piace 1
Link di questo messaggio
Condividi su altri siti

Successo anche a me, pensavo fosse l'indicizzazione, ma non lo è.

Praticamente è un Framework per la profilazione dell'utente e le password salvate se non ricordo male. Quel processo gestisce il keychain manager ed una parte di iCloud per quanto riguarda la sincronizzazione dei file nel cloud. Sto cercando di risolvere il problema.

Fortunatamente ho fatto un backup prima di aggiornare. Se non risolvo entro oggi ripristino.

 

Se trovo soluzioni, posto qui :)

 

  • Mi piace 1

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti

La cpu è tornata stabile. Quello che ho fatto:

 

  • Ricostruzione dell'indice di spotlight
  • Riavvio
  • Riavvio in recovery mode e disabilitato il csrutil (terminal: csrutil disable)
  • Riconfermato il disco di avvio
  • Reset PRAM (CMD ALT P R mantenuti premuti all'avvio fin quando non appare l'immagine della mela)
  • Controllo del disco con Disk Utility

Fatto ciò, ho provato a riavviare un paio di volte per verificare e sembra sia tutto nella norma

 

Il modello è un Macbook Pro 16 pollici 2019

Modificato da dr.virus93
  • Mi piace 1

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti

Ciao, grazie mille per la risposta !

Io ho lasciato il Mac accesso senza applicazioni aperte e dopo qualche tempo  ha smesso di "soffiare" da solo.

Ho fatto un paio di riavvii e al momento il fenomeno non si è più ripresentato: la CPU è tornata al normale carico di lavoro ed il servizio accountsd oscilla tra 0 e 4 %.

Speriamo di aver risolto così. 

Link di questo messaggio
Condividi su altri siti

Io credo che aveva soltanto bisogno di tempo per terminare l'esecuzione di qualche batch post-install. Si dai tutto risolto! :)

 

  • Mi piace 1

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti

Ho resettato PRAM, al momento pare ritornato silenzioso come prima:

 

172006203_Schermata2020-09-26alle21_30_50.png.954c787f73da6f2bc582b93150a2515d.png

 

Tanti sono gli utenti che hanno riscontrato lo stesso problema. Nel mio caso, è iniziato con Safari 14, prima di aggiornare a 10.15.7.

 

https://www.spider-mac.com/2020/09/24/apple-rilascia-macos-catalina-10-15-7-risolti-problemi-con-wi-fi-e-icloud/comment-page-1/

 

 

  • Mi piace 1

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti
3 ore fa, dr.virus93 dice:

Io credo che aveva soltanto bisogno di tempo per terminare l'esecuzione di qualche batch post-install. Si dai tutto risolto! :)

 

 

Meglio così 😉

Grazie a tutti !

Link di questo messaggio
Condividi su altri siti
  • 2 weeks later...

Il mio iMac è rimasto più rumoroso rispetto a prima! Ventola sui 1198 RPM ma più rumore nel complesso.

I vostri mac?

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

Ciao,

per quanto riguarda il mio iMac non ho notato aumento della rumorosità; ogni tanto vedo che il processo "accountsd" torna ad occupare buona parte della CPU e, solo in questo caso, le ventole tornano a farsi sentire.

Speriamo venga rilasciato presto un aggiornamento per questo problema; l'alternativa è ripristinare un backup antecedente a Safari 14 ... ma personalmente preferisco aspettare il fix da parte di Apple. 

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo