Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Tastiera macbook air (2011). Non funzionano le lettere della prima riga (QWERTY...) nei primi 5 minuti di utilizzo dall'accensione


Recommended Posts

Buongiorno a tutti, mi chiamo Francesco e sono nuovo qui su ItaliaMac.

 

Vi scrivo perchè possiedo un macbook air 2011, tenuto molto bene e da qualche tempo sto riscontrando un problema con il funzionamento delle lettere della prima riga (qwerty...).

All'accensione del pc le lettere non ricevono il comando mentre tutte le restanti funzionano benissimo.

Successivamente dopo qualche minuto che provo a schiacciarle inutilmente, riprendono a funzionare ma con alcune difficoltà. Infatti se rimango anche alcuni minuti senza utilizzarle tornano in blocco per alcuni secondi.

 

Ho già provato a pulire con aria compressa tutta la tastiera con particolare attenzione... e ho notato che durante la pulizia a pc acceso le lettere funzionavano.

 

Vi è mai capitato qualcosa di simile? 

 

Vi ringrazio anticipatamente. Buona giornata

Francesco

Link di questo messaggio
Condividi su altri siti
19 ore fa, francescobovi dice:

Buongiorno a tutti, mi chiamo Francesco e sono nuovo qui su ItaliaMac.

 

Vi scrivo perchè possiedo un macbook air 2011, tenuto molto bene e da qualche tempo sto riscontrando un problema con il funzionamento delle lettere della prima riga (qwerty...).

All'accensione del pc le lettere non ricevono il comando mentre tutte le restanti funzionano benissimo.

Successivamente dopo qualche minuto che provo a schiacciarle inutilmente, riprendono a funzionare ma con alcune difficoltà. Infatti se rimango anche alcuni minuti senza utilizzarle tornano in blocco per alcuni secondi.

 

Ho già provato a pulire con aria compressa tutta la tastiera con particolare attenzione... e ho notato che durante la pulizia a pc acceso le lettere funzionavano.

 

Vi è mai capitato qualcosa di simile? 

 

Vi ringrazio anticipatamente. Buona giornata

Francesco


Hai provato a collegare una tastiera esterna?
Se lo hai già provato, il problema lo fa anche su quella?
SI -> Probabilmente è un problema software, salva tutto e prova ad inizializzare il mac
NO -> probabilmente è un problema hardware (Tastiera, attacco tastiera, scheda madre)

Link di questo messaggio
Condividi su altri siti

Grazie della risposta Sbolde91, 

 

Ho già provato a collegare una tastiera esterna e funziona perfettamente.

Inoltre, segnalo che togliendo il tastino nero di una delle lettere non funzionanti e premendo al centro con la parte superiore della matita i tasti riprendono a funzionare perfettamente per un pò di tempo, per poi bloccarsi nuovamente dopo un periodo di inutilizzo.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo