Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






wifi non va se non riaccendo il router


Recommended Posts

Ciao colleghi, come avete letto nel titolo, succede questo.

Lavoro col mio Mac sereno, lo metto in stand-by anche giorni dopodichè decido di spegnerlo sul serio. Quando lo riavvio si connette al wifi ma in realtà non alla rete.

Se però riavvio il router, allora funzia...

Cosa posso fare per risolvere questa rogna?

Grazie 1000

Link di questo messaggio
Condividi su altri siti

Prova a eliminare la rete wifi e rimettere di nuovo la password.

Elimina anche l'accesso automatico alle vecchie reti.

Modificato da Elliot
  • Love 1
Link di questo messaggio
Condividi su altri siti

Vai a vedere in due posti nel Mac:

Preferenze > Rete > Wi-Fi > Avanzate > TCP/IP è scelto nel menu' a tendina IPV4 "Ottieni indirizzo DHCP"

e

Preferenze > Rete > Wi-Fi > Avanzate > DNS > DNS Servers seleziona ed elimina cliccando sul tastino " - " qualsiasi indirizzo.

 

Per controllare quale indirizzo si prende il Mac (anche adesso), alt+clic sul simbolino del WiFi in barra menu'. Indirizzo IP del Mac è tra le primissime informazioni, la seconda importante è l'indirizzo IP del Gateway (il Router) che vede il tuo Mac. Questi due indirizzi devono essere nella stessa subnet, come dire che entrambi devono essere 192.168.1.xxx

Link di questo messaggio
Condividi su altri siti
19 minuti fa, cerba dice:

Allora, non riesco a modificare il dns porca l'oca, è bloccato....per ora solo riavviando il router mi funzia...mannaggia

dove provi a modificarlo? Quello nel pannello delle impostazioni del wi-fi dovrebbe essere uno e grigetto e non modificabile, se il DHCP funziona bene. A te il DHCP funziona bene? Cioè, assegna un indirizzo nella stessa subnet del router?

Link di questo messaggio
Condividi su altri siti
44 minuti fa, cerba dice:

Allora, non riesco a modificare il dns porca l'oca, è bloccato....per ora solo riavviando il router mi funzia...mannaggia

 

Preferenze di sistema, Rete e DNS, in basso A SX, togli quello esistente con il meno e aggiungi questi.

208.67.222.222

208.67.220.220

Link di questo messaggio
Condividi su altri siti
3 ore fa, Elliot dice:

Preferenze di sistema, Rete e DNS, in basso A SX, togli quello esistente con il meno e aggiungi questi.

E' un buon consiglio per quando il nostro avrà risolto il suo problema. Al momento, però, sarebbe utile far funzionare l'assegnazione di indirizzo e DNS da parte del router, che fa cilecca. Il nostro dovrebbe dirci se al suo Mac viene assegnato almeno un indirizzo IP valido.

Link di questo messaggio
Condividi su altri siti
2 minuti fa, loudycloud dice:

E' un buon consiglio per quando il nostro avrà risolto il suo problema. Al momento, però, sarebbe utile far funzionare l'assegnazione di indirizzo e DNS da parte del router, che fa cilecca. Il nostro dovrebbe dirci se al suo Mac viene assegnato almeno un indirizzo IP valido.

Se funzionano tutti gli altri dispositivi è un problema del Mac non del modem.

Link di questo messaggio
Condividi su altri siti

A guardare il pannello che hai postato, sembra tutto bene. Un po' strano che ti assegni un 192.168.178.xx (di solito viene assegnato agli "ospiti"). Non è che tu ti sia collegato alla rete Wi-Fi "Ospiti" anzichè a quella principale? Ci dici che modello è il tuo router?

 

Facci vedere anche il pannello DNS, che forse è il più importante nel tuo caso.

Link di questo messaggio
Condividi su altri siti

Sembra tutto a posto.

 

Controlla quali reti sono disponibili, le trovi elencate sotto l'iconcina a ventaglio del W-Fi che c'è sulla barra menu'. Sicuramente il tuo ottimo Fritz!box ne ha due, una principale e una ospiti. Scegli la principale. Collegati con quella, poi vai a vedere sul pannello TCP/IP se ti ha assegnato un indirizzo 192.168.1.xx anzichè il 192.168.178.xx

Link di questo messaggio
Condividi su altri siti

Ho la tua stessa famiglia di router della AVM Fritzbox e mi sembra strano che nel pannello TCP/IP non hai assegnato un indirizzo IPV6 che io ho nel mio pannello, forse può' dipendere dalla rete a cui ti colleghi. ma aggiungere al DNS gli indirizzi 8.8.8.8 8.8.4.4 non fa male. Gli indirizzi che hai sono quelli standard dei router Fritzbox. 

 

Link di questo messaggio
Condividi su altri siti

Non vedo un altra linea fritz, magari nel pannello del router c'è pero...cmq Amed1953, ho impostato i dns come detto ma la cosa più importante è che hai una foto profilo veramente veramente da numero uno! Piace proprio!

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo