Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Batteria sostituita in MacBook Pro (13 pollici, Metà 2009, A1278)


Recommended Posts

Ho sostituito da solo la batteria al mio MacBook Pro (13 pollici, Metà 2009) in principio ha funzionato correttamente ma ora non visualizzo l'avviso di batteria scarica e quando la carica esaurisce la sua carica viene forzato lo spegnimento del mac.
Visualizzo il corretto valore percentuale di carica ma ad un certo punto, senza nessun avviso, si spegne.
La batteria in questione è EGOWAY da 10,95V 6000mAh.
Non sono riuscito a lanciare Apple Hardware Test, per stabilire se ci sono problemi hardware. Sia tenendo premuto il tasto D sia tenendo premuto la combinazione ALT-D non ho ottenuto nessun effetto.

 

Avete qualche suggerimento?

 

Grazie in anticipo

Modificato da Antonio Cannavale
23NOV2020: inserito nome batteria; 24NOV2020: inserito avviso; 19DIC2020: AHT
Link di questo messaggio
Condividi su altri siti

Sono riuscito a lanciare Apple Hardware Test ed ottenere il seguente codice errore:

4SNS/1/40000000: TB3T-128.000

Facendo delle ricerche su internet è dovuto ad un sensore di sistema precisamente di temperatura della batteria

 

Avete qualche suggerimento?

 

Grazie in anticipo

 

Fonti

https://www.cnet.com/news/how-to-invoke-and-interpret-the-apple-hardware-tests/

Modificato da Antonio Cannavale
Link di questo messaggio
Condividi su altri siti
1 ora fa, sbolde91 dice:

Hai provato a fare un reset SMC?
Forse è semplicemente una batteria scadente??

Io utilizzo solo batterie comprate da iFixit e mai avuto problemi

Ho provato ad eseguire il reset SMC con la combinazione contemporanea di tasti SHIFT+CONTROL+ALT (sinistro) e tasto accensione più e più volte ma non è successo niente. Deve essere così?

 

Grazie

Link di questo messaggio
Condividi su altri siti
Il 26/12/2020 at 11:03, sbolde91 dice:

Non è successo niente nel senso che ti aspettavi un qualche suono/immagine di successo?
O nel senso che il problema rimane?

Nel senso che il problema rimane.

Secondo questo video il reset non va a buon fine perché il led presente sull’alimentantore MagSafe non si spegne.

 

Modificato da Antonio Cannavale
Link di questo messaggio
Condividi su altri siti
  • Antonio Cannavale changed the title to Batteria sostituita in MacBook Pro (13 pollici, Metà 2009, A1278)
Il 27/12/2020 at 15:44, bros720 dice:

Se, una volta tolta la batteria, il computer ti si spegne ancora improvvisamente è chiaro che la batteria non c'entra. Viceversa, il problema è la batteria, il che non mi meraviglierebbe.

Batteria disinserita ed utilizzato solo il cavo di alimentazione il Mac non si spegne mai.

Link di questo messaggio
Condividi su altri siti
2 ore fa, bros720 dice:

Bene, al 99% batteria da buttare. Comunque scarica coconut battery dalla https://www.coconut-flavour.com/coconutbattery/ . e vedi lo stato della batteria. Li ti dice tutto

Ho scaricato l'applicativo consigliato

Ecco il risultato:

 

Battery Information

Manufacturer EGOWAY

Serial C01514309YEF90MA4

Manufacture Date 24 apr 2020

Cycle Count 12

Battery Health 91%

(5798 mAh / 6400 mAh)

Reported Failures None

macOS Battery Status Good

 

La batteria sembra essere presente.

Link di questo messaggio
Condividi su altri siti

Se ha perso quasi il 10% di capacità in 12 cicli è tantino...

Comunque, l'ideale sarebbe fare in test con un altra batteria (anche usata, di qualcuno che te la presta) e veder se il problema si ripresenta. Potrebbe essere, anche se è molto raro, che il problema risieda nell'hardware del computer. Io continuo a ritenere che sia la batteria, ma da una scrivania è difficile dare giudizi precisi.

Link di questo messaggio
Condividi su altri siti

10% in 12 cicli è preoccupante.... ma la vecchia batteria l'hai buttata o potresti ancora metterla per fareuna prova? 

iMac 24 M1 512GB 16gb RAM , Time Machine 6tb tramite Lacie2BIg Thunderbolt 2 con 2 dischi Seagate 7200rpm 3TB , SSD Dati 1tb Crucial X8  

Link di questo messaggio
Condividi su altri siti
8 ore fa, Antonio Cannavale dice:

La batteria l'ho buttata

🥵

iMac 24 M1 512GB 16gb RAM , Time Machine 6tb tramite Lacie2BIg Thunderbolt 2 con 2 dischi Seagate 7200rpm 3TB , SSD Dati 1tb Crucial X8  

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Contenuti simili

    • Da iColas7
      Ciao a tutti.
      Ho le AirPods di prima generazione dell'ottobre del 2017 e non ho mai avuto un problema.
      Dopo tre anni ovviamente la batteria inizia a cedere. In particolar modo ho fatto alcuni test e la batteria dell'auricolare destro non regge quasi più, giusto poco più di un'ora in ascolto. Il problema però è dato dalle chiamate: fino a qualche giorno fa si scaricava dopo una mezz'ora, mentre la sinistra continuava a funzionare ancora un po'. A quel punto ho spostato il microfono manualmente sul solo auricolare sinistro, pensando che così la destra avesse meno carico da sopportare e potesse durare di più. Da quel momento però, dopo 10' circa di chiamata, la destra si disconnette e non ne vuol sapere di ripartire fino a quando non la inserisco nel case di ricarica, dove scopro che è ancora al 70/80% di energia.
      Da cosa può dipendere?
    • Da ianmar
      Salve a tutti, sono nuova del forum.
      Scrivo in quanto negli ultimi mesi la batteria del mio macbookpro si scarica in modo troppo veloce, ad esempio se è al 100% e guardo un telefilm in streaming può arrivare anche al 30%. Oltretutto ci impiega un sacco di tempo a caricare (3h per arrivare da 10% a 100%). E' una cosa che succede da pochissimo tempo. Ho comprato un nuovo caricatore e tutto si è sballato. Le informazione della batteria sono queste:
        Conteggio cicli: 1045
        Condizione: Normale
       
      E questa è la capacità di carica a carica completa (mAh): 4567
       
      Qualcuno può aiutarmi e dirmi cosa fare per salvare il salvabile? Ho paura che a breve il pc mi abbandonerà.
       
      P.S. Il Macbook Pro è 13 pollici, early 2011
    • Da FedericoPiva
      Buonasera,
      una domanda: ho un Macbook Pro Early 2011 che da qualche settimana non si carica più per un motivo a me sconosciuto.
      Se collego il Magsafe (originale), rimane con luce verde fissa. Ho sostituito la batteria montandone una di IFixit, pensando fosse quello il problema, ma non è cosi.
      Ora la batteria ha circa il 75% di carica e il computer funziona normalmente, ma come ho scritto sopra, se collego il Magsafe non va in ricarica.
       
      Potrebbe essere la scheda logica? Altre idee?
    • Da ___Alan___
      Ciao :D 
       
      per un periodo di tempo ho utilizzato il mio macbook solo con l'alimentazione in quanto la batteria non veniva più riconosciuta dal sistema. Pensando che fosse un problema di batteria, dopo 6 anni poteva essere plausibile che la batteria fosse "andata" e dopo aver ricevuto anche conferma da un Apple Store (confermandomi che molto probabilmente con una sostituzione di batteria avrei risolto) ho comprato una nuova batteria per il mio macbook; l'ho sostituita alla vecchia ma nemmeno in questo caso viene riconosciuta ed il mac continua a funzionare solo con il magsafe collegato.
       
      Ho tentato i diversi reset NVRAM, PRAM, SMC - ma il risultato è sempre lo stesso..... funziona solo con alimentazione collegata.
       
      Come posso risolvere??
       
      Grazie!
       
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo