Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problemi a sottolineare i file su Anteprima


Recommended Posts

Ciao a tutti! 

Sono nuova su questo forum e spero di aver cominciato la discussione nel posto giusto.

Da due giorni non riesco più a usare il tool per sottolineare i pdf su anteprima, non appena evidenzio o semplicemente clicco una parte del testo, il cursore si sposta di tre pagine indietro, rendendo impossibile sottolineare quello che si desidera.

Prima che me lo chiediate: l'evidenziatore non funziona più sugli stessi identici pdf su cui prima funzionava, quindi non è un problema del file in sé, ma proprio di anteprima.

Inoltre ho riscontrato questo problema dopo una ventina di minuti che sottolineavo normalmente, ha cominciato a malfunzionare praticamente dal nulla.

Ho aggiornato a Big Sur e mi chiedo se il problema possa scaturire da un conseguente aggiornamento di anteprima. 

Sono l'unica che ha riscontrato problemi del genere? Qualche soluzione?

Grazie mille in anticipo

Link di questo messaggio
Condividi su altri siti
36 minuti fa, Chiara_11 dice:

Ciao a tutti! 

Sono nuova su questo forum e spero di aver cominciato la discussione nel posto giusto.

Da due giorni non riesco più a usare il tool per sottolineare i pdf su anteprima, non appena evidenzio o semplicemente clicco una parte del testo, il cursore si sposta di tre pagine indietro, rendendo impossibile sottolineare quello che si desidera.

Prima che me lo chiediate: l'evidenziatore non funziona più sugli stessi identici pdf su cui prima funzionava, quindi non è un problema del file in sé, ma proprio di anteprima.

Inoltre ho riscontrato questo problema dopo una ventina di minuti che sottolineavo normalmente, ha cominciato a malfunzionare praticamente dal nulla.

Ho aggiornato a Big Sur e mi chiedo se il problema possa scaturire da un conseguente aggiornamento di anteprima. 

Sono l'unica che ha riscontrato problemi del genere? Qualche soluzione?

Grazie mille in anticipo

 

Se per sottolineare intendi la barra allungabile, a me funziona con Big Sur su PDF.

Notblu

 

Link di questo messaggio
Condividi su altri siti
8 ore fa, Rangam dice:

 

Ma cosa c'entra la PRAM con un problema software ad un app...

@Chiara_11hai provato dall'utente ospite o creandone uno nuovo?

Ho provato, con un nuovo utente funziona alla perfezione... speravo vivamente che non succedesse.

Hai qualche consiglio? grazie 

Link di questo messaggio
Condividi su altri siti
1 ora fa, Chiara_11 dice:

Ho provato, con un nuovo utente funziona alla perfezione... speravo vivamente che non succedesse.

Hai qualche consiglio? grazie 

 

Bhe almeno hai isolato il problema alla tua utenza. Capirne il motivo è un po' più difficile...

Se non hai voglia di reinstallare il sistema io ti direi di aspettare un aggiornamento

Mors Tua Vita Mea

Link di questo messaggio
Condividi su altri siti
2 minuti fa, Rangam dice:

 

Bhe almeno hai isolato il problema alla tua utenza. Capirne il motivo è un po' più difficile...

Se non hai voglia di reinstallare il sistema io ti direi di aspettare un aggiornamento

Intendi reinstallare il sistema operativo? Come dovrei procedere per farlo?

 

Link di questo messaggio
Condividi su altri siti
2 ore fa, Rangam dice:

 

https://support.apple.com/it-it/HT204904

 

Ovviamente prima fai un backup dei dati

Ho reinstallato il sistema operativo e il problema persiste. A questo punto deve essersi “incasinato” qualcosa nella mia cartella utente, per evitare altre perdite di tempo temo mi tocchi creare un nuovo utente ed eliminare il mio attuale... grazie mille comunque 

Link di questo messaggio
Condividi su altri siti
11 minuti fa, Chiara_11 dice:

Ho reinstallato il sistema operativo e il problema persiste. A questo punto deve essersi “incasinato” qualcosa nella mia cartella utente, per evitare altre perdite di tempo temo mi tocchi creare un nuovo utente ed eliminare il mio attuale... grazie mille comunque 

 

Puoi formattare l'HD e reinstallare da zero l'OS.

Notblu

 

Link di questo messaggio
Condividi su altri siti

Ciao,

 

 

7 ore fa, Chiara_11 dice:

Ho provato, con un nuovo utente funziona alla perfezione...

 

Potresti togliermi un dubbio.. 

 

Hai aperto lo stesso file? Lo chiedo per il semplice motivo che alcuni PDF non riesco a modificarli neppure io in quanto ad esempio sono scansioni di documenti fatti con la stampante e salvati come PDF e "Anteprima" li vede come immagini.

 

Fai una prova con l'utente con cui hai questo problema:

 

  • Crea un file con "Pages" o "Word" scrivi qualcosa..

 

  • Dopo di che nella barra dei "Menu" seleziona "File" poi "Esporta come" quindi "PDF..." 

 

  • Nella finestra che si apre seleziona "Avanti..." ed infine "Esporta"

 

  • Apri il file PDF appena creato con "Anteprima" e prova ad evidenziare il Testo.

 

Se con il file appena creato funziona significa che il PDF che hai provato a modificare in precedenza riconosce il testo come Immagine. 

 

 

 

Modificato da AntoninoBattiato
Link di questo messaggio
Condividi su altri siti
6 ore fa, AntoninoBattiato dice:

Ciao,

 

 

 

Potresti togliermi un dubbio.. 

 

Hai aperto lo stesso file? Lo chiedo per il semplice motivo che alcuni PDF non riesco a modificarli neppure io in quanto ad esempio sono scansioni di documenti fatti con la stampante e salvati come PDF e "Anteprima" li vede come immagini.

 

Fai una prova con l'utente con cui hai questo problema:

 

  • Crea un file con "Pages" o "Word" scrivi qualcosa..

 

  • Dopo di che nella barra dei "Menu" seleziona "File" poi "Esporta come" quindi "PDF..." 

 

  • Nella finestra che si apre seleziona "Avanti..." ed infine "Esporta"

 

  • Apri il file PDF appena creato con "Anteprima" e prova ad evidenziare il Testo.

 

Se con il file appena creato funziona significa che il PDF che hai provato a modificare in precedenza riconosce il testo come Immagine. 

 

 

 

Grazie per il commento, come ho scritto nel post il problema si verificava sugli stessi pdf che prima sottolineavo senza alcuna difficoltà. In ogni caso ho risolto spostando tutto il contenuto del Mac su un nuovo utente ed ora va tutto bene, grazie comunque 

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Contenuti simili

    • Da jamalz
      Buonasera scrivo perche avrei bisogno di pareri da utenti esperti per un problema:
      Ho un macbook 15'' 2016 con Mojave,
      poco tempo fa Safari pur non avendolo aperto si apriva da solo e mi si aprivano ripetutamente messaggi in cui mi chiedevano se volevo impostare Safari come browser principale (assieme a diverse estensioni che come simbolo avevano  una lente di ingrandimento stile spotlight, mai scaricate) .
       
      In seguito a questi episodi qualche giorno dopo mi sono reso conto che App Store, Spotify, ITunes e altre app non si riescono a connettere a internet ( ma il wifi funziona e navigo normalmente).
      Inoltre anche l'aggiornamento di software è fuori  uso : '' impossibile verificare la presenza di aggiornamenti, impossibile connettere al server di aggiornamento software di apple''
      Cosa potrebbe essere?
       inoltre non so se possa centrare qualcosa perchè non sono uno sviluppatore, ma in accesso portachiavi ho trovato diversi certificati scaduti e alcuni ritenuti non attendibili.
      ringrazio in anticipo a chi possa darmi degli indizi
    • Da Francesco24
      Buonasera, sono un possessore di MacBook Air 2017 (i5 e 8gb di ram) e saltuariamente lo collego ad un monito esterno per migliorare il worflow. Ho notato che quando è collegato al monitor consuma molta più batteria alchè ho pensato di usarlo collegato all'alimentazione. Il mio dubbio è il seguente: se mantengo il Mac collegato all'alimentatore anche dopo aver raggiunto il 100% di carica rischio di arrecare danni alla batteria del computer? Grazie mille in anticipo a chi risponderà
    • Da drummer18
      Buongiorno, ho una Electronic Drum Millenium 120 HD, ultima versione di Garage Band e Mac Book Air del 2013 aggiornato a MacOs Big Sur. Vorrei registrare tramite cavo midi e quindi collego la batteria elettronica al Macbook tramite cavo USB. Fin qui tutto ok, seleziono un suono proveniente dalla cartella "drum kit" o "electronic drum kit" e inizio a suonare e registrare. Dopo qualche secondo però, il suono scompare e non riprende più. Per riprendere devo cliccare in basso a sinistra su ripristino generale e riparte il funzionamento regolare; di nuovo dopo qualche secondo, il suono scompare nuovamente. 
      Qualcuno può spiegarmi perché? 
      Vi ringrazio gentilmente.
    • Da dianamartinez
      Buongiorno a tutti, ho un macbook air del 2019 e ho problemi ad utilizzare il mouse.
      Ho comprato un mouse wireless, il quale connettendosi con bluetooth, in tempo breve mi faceva saltare la connessione wifi, perciò ho provato con i mouse con filo (usb+ adattatore per usbc),,
      Ho provato sia un mouse logitech che avevo in casa sia un mouse logitech nuovo, e la dinamica è stata questa per entrambi: appena collego il mouse con l'adattatore non ho alcun problema, tutto fila liscio finché, in contemporanea, non connetto il caricabatterie del mac nell'altro usbc. In quel momento il computer smette di vedere il mouse, per sempre. Nel senso che anche se lo ricollego in un secondo momento, dopo aver spento il computer, non lo vede più, come se l'aver inserito entrambi i dispositivi nelle usbc avesse "bruciato" il mouse.
      Al di là della spesa, del dolore alla mano e del nervoso, al negozio apple non mi sanno dare alcuna risposta, sostengono che sia il mouse il problema. 
      Non vorrei comprare il magic mouse perché ho paura di avere dolore alla mano, considerato che, pur essendo molto bello, è completamente piatto.
      Prima di mandare il computer in assistenza, chiedo se qualcuno ha avuto la stessa esperienza o mi sa dare qualche suggerimento, grazie a tutti.
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo