Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Imac 2010 nessuna immagine


Recommended Posts

Ciao a tutti, ho un problema con il mio imac del 2010, sto cercando di farlo rivivere, ma non si accende più nel senso fa il boing iniziale ma nulla a schermo, la gpu è nuova una gtx770m, i led di diagnostica sono tutti e 4 accesi, rimane con la retroilluminazione accesa e basta 

4F2BF18D-D508-48ED-996F-CB98EE759182.jpeg

DBF6066C-DD1D-407B-BE4D-7A484F991111.jpeg

  • Non mi piace 1
Link di questo messaggio
Condividi su altri siti
8 minuti fa, @Maurizio dice:

In che senso ha la GPU nuova ?

 

E' appena stato operato ?

 

Ha mai funzionato subito dopo l'intervento ?

Ha la gpu nuova nel senso che avevo un pc portatile (dell) che aveva questa gpu funzionante e per provarla l'ho staccata e messa nell'imac, funzionava, ho cambiato hdd anni fa e basta poi l'ho mollato li, comunque in accensione le ventole partono a manetta e si sente il going iniziale e niente di più

  • Non mi piace 2
Link di questo messaggio
Condividi su altri siti

Scusa Andrea , tu hai montato una GTX 770M su un Mac. Bene, è noto che questa scheda grafica, come tante altre, la puoi usare su un Mac solo  se è flashata, tanto più se viene da un PC. E anche in questo caso rimangono dei problemi sulla gestione della luminosità e sul boot iniziale.

Mi chiedo come mai in parecchi si stanno avvicinando al mondo Mac con la smania di smontare, installare, cambiare questo o quello, con un approccio tipico da chi viene dal mondo PC.

I Mac non funzionano così.  Hanno la loro forza nella forte integrazione fra software ed hardware . Certo qualche modifica si può fare anche sui Mac, ma occorre essere molto attenti e sapere cosa si fa per evitare di trovarsi nei casini.

 

Link di questo messaggio
Condividi su altri siti
10 ore fa, andrea-capa89 dice:

Ho fatto il video almeno capisci magari meglio 

 

In realtà il video non serve, non in questo caso.

 

Può servire invece se rispondi alle domande/richieste, che ti rinnovo:

 

Prova ad avviare tenendo premuto il tasto maiuscole (Shift).

 

Parte ?

Link di questo messaggio
Condividi su altri siti
Il 2/12/2020 at 17:23, bros720 dice:

Scusa Andrea , tu hai montato una GTX 770M su un Mac. Bene, è noto che questa scheda grafica, come tante altre, la puoi usare su un Mac solo  se è flashata, tanto più se viene da un PC. E anche in questo caso rimangono dei problemi sulla gestione della luminosità e sul boot iniziale.

Mi chiedo come mai in parecchi si stanno avvicinando al mondo Mac con la smania di smontare, installare, cambiare questo o quello, con un approccio tipico da chi viene dal mondo PC.

I Mac non funzionano così.  Hanno la loro forza nella forte integrazione fra software ed hardware . Certo qualche modifica si può fare anche sui Mac, ma occorre essere molto attenti e sapere cosa si fa per evitare di trovarsi nei casini.

 

La gpu è fleshata e con quella originale non parte ugualmente stesso identico problema, ho provato apposta 2 gpu per vedere se era quella.

Link di questo messaggio
Condividi su altri siti
Il 2/12/2020 at 18:53, @Maurizio dice:

 

In realtà il video non serve, non in questo caso.

 

Può servire invece se rispondi alle domande/richieste, che ti rinnovo:

 

 

Prova ad avviare tenendo premuto il tasto maiuscole (Shift).

 

Parte ?

No niente di niente

Link di questo messaggio
Condividi su altri siti

Il fatto che si senta il classico "bong" fa propendere per un problema di scheda video, ma da lontano si va solo per ipotesi un po' a spanne. Hai provato a collegargli un secondo monitor? Potrebbe anche essere il display, magari il connettore rotto nell'aprire e richiudere il Mac... non ci sarebbe da meravigliarsi...

Il fatto che si comporti nello stesso modo anche con quella flashata vuol dire poco o nulla. Chi l'ha flashata e come? E' stata provata su un altro imac come il tuo?

Hai , quindi, la certezza che funzioni come "Macos comanda"?

 

Link di questo messaggio
Condividi su altri siti
Il 3/12/2020 at 21:47, bros720 dice:

Il fatto che si senta il classico "bong" fa propendere per un problema di scheda video, ma da lontano si va solo per ipotesi un po' a spanne. Hai provato a collegargli un secondo monitor? Potrebbe anche essere il display, magari il connettore rotto nell'aprire e richiudere il Mac... non ci sarebbe da meravigliarsi...

Il fatto che si comporti nello stesso modo anche con quella flashata vuol dire poco o nulla. Chi l'ha flashata e come? E' stata provata su un altro imac come il tuo?

Hai , quindi, la certezza che funzioni come "Macos comanda"?

 

Si ho provato sia la scheda video imac originale (funziona provata su un altro imac).

Ho preso un addattatore hdmi e niente su schermo.

Quello che mi fa rimanere perplesso è, come mai partono le ventole a manetta!?
Scheda madre andata? Cpu andata? La ram l'ho cambiata  ed è lo stesso.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo