Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Si può aggiornare un MacBook Pro dei primi mesi del2011 con versioni software più recenti della 10.12?


Recommended Posts

Ho un MacBook Pro del gennaio del 2011 e dopo la versione iOS 10.12.6 non si è più aggiornato.

Le versioni successive non funzionano perché non trovò una versione di software vicina alla 13

Link di questo messaggio
Condividi su altri siti
1 ora fa, loudycloud dice:

Chiedi a Apple.

 

Il tuoMacBook puo' essere aggiornato fino a macOS 10.13.6 High Sierra. Vai su Apple Store e te lo scarichi, magari passando dal link presente sulla pagina che ti ho linkato.

Grazie del consiglio sto scaricando l’aggiornamento e forse ricomincerà ad aggiornare in automatico 

Link di questo messaggio
Condividi su altri siti

Come già è stato detto i Mac book pro 2010-2011 si aggiornano fino ad High Sierra. Per andare oltre ci vuole una patch che trovi sul conosciuto sito di dosdude1 e che funziona anche bene. Il problema vero è che senso ha upgradare così quel Mac. Già con High Sierra faticherebbe di più, andare con Mojave o peggio Catalina significa volergli far fare una morte prematura.... Se poi è una 15", saluti alla scheda grafica discreta...

Stai con Sierra e vai bene così. Certo, se hai esigenze specifiche che ti costringono a Mojave e superiori allora è meglio cambiare computer.

Link di questo messaggio
Condividi su altri siti

Ciao Bros grazie dei consigli.

alla fine ho aggiornato ad High Sierra è il computer è anche più veloce ma, come da te confermato, mi fermerò a questo aggiornamento.

Purtroppo sono stato costretto a farlo perché molte app che utilizzo mi chiedevano come aggiornamento minimo il 10.13

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo