Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problemi con la tastiera ed il mouse del mio Macbook Pro :(


Recommended Posts

Al mio Macbook Pro ogni tanto non funziona la tastiera e mouse esterno usb!

 

E' già intervenuto un tecnico ma nuovamente la tastiera e mouse non funzionano! Devo alzare o muovere fino a quando non funziona nuovamente! È come se dovessi muovere il pc affinché ci sia nuovamente la connessione tra questi due!

 

Che può essere?

 

Link di questo messaggio
Condividi su altri siti
2 ore fa, ferri dice:

Al mio Macbook Pro ogni tanto non funziona la tastiera e mouse esterno usb!

 

E' già intervenuto un tecnico ma nuovamente la tastiera e mouse non funzionano! Devo alzare o muovere fino a quando non funziona nuovamente! È come se dovessi muovere il pc affinché ci sia nuovamente la connessione tra questi due!

 

Che può essere?

 

 

Sapendo magari che mac è, anno, che intervento è stato fatto, che mouse è ecc ecc. Se no è come andare dal medico e dire "dottore ho un dolore"

Mors Tua Vita Mea

Link di questo messaggio
Condividi su altri siti

 

1 ora fa, Rangam dice:

 

Sapendo magari che mac è, anno, che intervento è stato fatto, che mouse è ecc ecc. Se no è come andare dal medico e dire "dottore ho un dolore"

 

E' un MacBook Pro A1502 EMC2835, ha 4/5 anni. Spesso capita che non va la tastiera ed il touchpad integrati. L'intervento ha risolto per qualche tempo poi il problema si è ripresentato. Il tecnico che è intervenuto mi ha detto che ha sostituito il collegamento interno perchè era fissato male.

 

Link di questo messaggio
Condividi su altri siti

Dunque, il tuo è un Mac Book Pro 13 Early 2015, questi modelli hanno sofferto di problemi al connettore del trackpad. Ora, leggere “ha sostituito il collegamento interno perchè era fissato male”, mah.… “Fissato male”…? Ma quando mai, piuttosto il connettore si rompeva…E , comunque, quando si sostituisce il connettore il difetto deve sparire.  

Domanda banalissima: hai/hanno fatto il reset dell’SMC?

Una volta stabilito questo si può meglio capire il malfunzionamento delle connessioni USB. Provaci con un mouse col filo, di solito se quello non funziona allora è un problema della USB. 

 

Link di questo messaggio
Condividi su altri siti
2 minuti fa, bros720 dice:

Dunque, il tuo è un Mac Book Pro 13 Early 2015, questi modelli hanno sofferto di problemi al connettore del trackpad. Ora, leggere “ha sostituito il collegamento interno perchè era fissato male”, mah.… “Fissato male”…? Ma quando mai, piuttosto il connettore si rompeva…E , comunque, quando si sostituisce il connettore il difetto deve sparire.  

Domanda banalissima: hai/hanno fatto il reset dell’SMC?

Una volta stabilito questo si può meglio capire il malfunzionamento delle connessioni USB. Provaci con un mouse col filo, di solito se quello non funziona allora è un problema della USB. 

 

Putroppo chi mi ha fatto l'intervento non so cosa ha fatto sulla mia macchina... :(

 

il mouse con il filo funziona, non mi funziona la tastiera e il touchpad. poi se muovo un po' il mac si riattiva.

 

Non so se ha fatto il reset dell'SMC...posso farlo io?

 

Grazie ancora

 

Link di questo messaggio
Condividi su altri siti

Certo che puoi fare il reset dell'SMC, è facilissimo.

Vai sul sito della Apple e trovi come si fa per il tuo mac.

Con l'occasione fai anche il reset della PRAM, sempre sito Apple

Modificato da bros720
Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Contenuti simili

    • Da Massimiliano Bellavia
      Ciao a tutti
       
      Questo è il mio primo post in questa community e vi ringrazio per l'opportunità di farne parte!
       
      Ecco il mio problema:
       
      Recentemente ho fatto sostituire la batteria del mio rMBP 2014 con una batteria di terze parti compatibile.
      Il computer ha funzionato subito molto bene senza problemi di alimentazione o di durata.
      Dopo un mesetto, però, il computer ha cominciato ad avere uno strano comportamento.
      Quando riapro il coperchio dopo averlo lasciato in sleep per qualche ora il Mac risulta spento, e se provo ad accenderlo mi da il simbolo di batteria scarica. Se collego il magsafe il computer si accende, ma una volta avviato noto che la batteria è perfettamente carica, talvolta al 100% (infatti il MagSafe rimane verde), quindi la batteria non si scarica durante la fase di Sleep, ma avviene qualcosa che fa spegnere il computer e fa credere al power management che la batteria sia scarica. Ricollegando il MagSafe (seppur per qualche secondo) è come se si "resettasse" qualcosa e il computer può accendersi.
       
      Talvolta per farlo accendere mi basta collegare il MagSafe solo per qualche secondo, scollegarlo subito dopo, e premere di nuovo il pulsante di accensione.
      Quando si riaccende il computer non mostra alcun errore di spegnimento improvviso, ma ripristina alcune finestre aperte nella sessione precedente.
       
      La batteria, una volta avviato il computer, funziona perfettamente e dal menù di "BATTERY HEALTH" risulta una salute del 114% e uno status "GOOD".
      Ho provato ad effettuare l'SMC reset più volte senza successo.
       
      Qualcuno sa dirmi a cosa potrebbe essere dovuto?
      È da escludere un difetto alla batteria?
       
      Grazie in anticipo a tutti, 
      Massi
       
       
    • Da Fabrizio_inxide
      Salve ragazzi,

      sono un possessore di un Macbook Pro 15 pollici del 2016 con Touchbar ed anche io, dopo un po di anni, sto avendo problemi con la tastiera.

      Nel mio caso il tasto COMMAND sulla sinistra ha iniziato a fare fatica a tornare su dopo esser stato premuto.
      Il 90% delle volte fa una specie di scatto per tornare nella sua posizione originale, come se ci fosse qualcosa che ne impedisse il corretto slittamento.
      Motivo per cui sto già pensando di acquistare una bomboletta di aria compressa per vedere se realmente il problema possa essere dello sporco o meno.

      Vorrei sapere, dato le tante notizie uscite sui problemi di questa tastiera, se nella community ci sono persone che hanno avuto (o hanno tuttora) problemi con la tastiera, se hanno trovato delle soluzioni, se hanno avuto esperienze con l'Assistenza Apple fuori dalla garanzia; o se ci sono notizie ufficiali di riparazione gratuita per questo tipo di problema.

      Insomma, vorrei poter creare un punto di ritrovo per chi ha questo problema e magari trovare delle soluzioni
    • Da Mirko Di Forti
      Buon di a tutti, vorrei chiedere il vostro aiuto in merito ad un problema che sto avendo, praticamente da questa mattina il mouse che utilizzo, della silverchest wireless, ha iniziato a regolarmi il volume con la rotellina impedendomi di scrollare le pagine o di utilizzarla in altro modo, il mouse è munito di tasto dpi, leggendo in giro sembrava bastasse premere esso per risolvere il problema, o tenerlo premuto  ma la situazione non cambia, come posso fare? Avete consigli da darmi?

    • Da ppine_apple
      Buongiorno Forum,
       
      da un po' di tempo il magic mouse avuto assieme al iMac che attualmente uso (late 2012 - Mojive), soffre di disconnessioni frequenti.
      Accade anche quando il mouse è completamente carico con batterie nuove.
      Ho provato a dissociarlo nelle proprietà BT del Mac e a rifare l'associazione, ma purtroppo il probema si ripresenta puntualmente.
      Qualcuno ha suggerimenti?
       
      Grazie e buona settimana a tutti.
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo