Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Spegnimento improvviso Mac Book Pro 15" 2011 Late


Recommended Posts

Salve a tutti, ieri sera mentre stavo lavorando sul mio Mac, mi accorgo che il livello della batteria era al 10% e decido di collegargli l'alimentatore...

Dopo circa un'ora, improvvisamente mi si spegne tutto... Provo a riaccendere ma niente...

Osservo che il led del connettore di alimentazione emette una luce fioca verde (non bella luminosa come sempre)...

Provo a staccare il carica ma niente da fare...

Provo e riprovo a collegare l'alimentatore ma l'unica cosa che noto e' questa luce tenue verde (che sotto carica dovrebbe essere gialla intensa)...

Avete qualche consiglio, potrebbe essere la batteria anche se devo dire che mi durava circa 4 ore senza problemi? oppure il carica?

Ringrazio come sempre i volontari...

Link di questo messaggio
Condividi su altri siti

Il primo passo da fare è togliere la batteria (sui 2011 non è difficile, basta avere i cacciaviti giusti) e vedere se solo con l'alimentatore ci sono problemi. Se è tutto ok, butta la batteria.

Intanto prova così, poi vediamo... potrebbero essere diverse cose. Domanda: ma il Mac , riparte, fa almeno il classico bong o è proprio morto?

 

Link di questo messaggio
Condividi su altri siti

Tutti i sintomi fanno pensare alla dipartita dell'alimentatore. Ne provi un altro, e vedrai che va.

 

 

 

2 ore fa, martinetto dice:

Salve a tutti, ieri sera mentre stavo lavorando sul mio Mac, mi accorgo che il livello della batteria era al 10% e decido di collegargli l'alimentatore...

Dopo circa un'ora, improvvisamente mi si spegne tutto... Provo a riaccendere ma niente...

La batteria ha continuato a perdere carica, fino a che il Mac si è spento. Batteria a zero.

 

2 ore fa, martinetto dice:

Osservo che il led del connettore di alimentazione emette una luce fioca verde (non bella luminosa come sempre)...

L'alimentatore fornisce poca tensione, non sufficiente a far partire un ciclo di carica.

 

2 ore fa, martinetto dice:

Provo e riprovo a collegare l'alimentatore ma l'unica cosa che noto e' questa luce tenue verde (che sotto carica dovrebbe essere gialla intensa)...

Appunto.

 

2 ore fa, martinetto dice:

potrebbe essere la batteria anche se devo dire che mi durava circa 4 ore senza problemi?

Direi proprio di no. Anche il fatto che funzionasse con la carica al 10%, indica una batteria sana.

Modificato da loudycloud
Link di questo messaggio
Condividi su altri siti

Ciao a tutti, mistero della fede...

Proprio adesso ho ordinato un nuovo alimentatore e per puro caso ho preso in mano quello originale che davo per morto...

sento che all'interno cè qualcosa di piccolo staccato, stacco il modulo spina e sento che è proprio dentro li...

alimento allora il megasafe1 con una spina standard e... magicamente tutto riparte a funzionare... credo di aver risolto...

Faccio la prova del 9 e rimetto il modulo spina nel megasafe1 e lo inserisco nella spina e... funziona ugualmente...

led giallo accesso intenso, mac in carica chiaramente era a 0% e in pochi minuti è già a 10%...

Adesso sono veramente confuso...

megasafe1.JPG

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo