Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






DaVinci Resolve 16 e MacBook Pro early 2011: problema avvio causa scheda video


Recommended Posts

Buonasera a tutti,

 

spero di non fare una domanda già nota, ma più che altro spero ci sia una soluzione, vado a spiegare o quantomeno ci provo.

 

Come da oggetto sto provando ad imparare a lavorare con DaVinci Resolve 16, anche se è disponibile una versione più recente ma il mio hardware supporta la versione 16.

 

In fase di installazione nessun problema, mentre invece al momento dell’avvio del software compare questo “simpatico” messaggio:

 

”DaVinci Resolve could not find any OpenCL capable GPUs. Would you like to review and update your DaVinci Resolve Hardware configuration?”


Le caratteristiche del MacBook Pro sono le seguenti:

 

MacBook Pro 13 inch Early 2011

Processore: Intel Core i5 2,3 GHz

RAM: 16GB 1333 MHz DDR3

Scheda Grafica: Intel HD Graphics 3000 512 MB

 

Anche provando ad andare a modificare i settaggi dalla finestra che mette a disposizione DaVinci Resolve, non sono riuscito a risolvere, nemmeno provando ad impostare la scheda grafica manualmente (non trova alcuna scheda grafica) e lasciando i settaggi in automatico, non risolve il problema.

 

Premetto che lo stesso software l’ho installato su un iMac con le stesse caratteristiche tranne che per il brand della scheda madre (AMD), su iMac il software funziona perfettamente.

 

Cortesemente qualcuno ha idea di come fare per risolvere il problema? 
 

Grazie a tutti per la cortese attenzione, saluti.

Modificato da NeoMac

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link di questo messaggio
Condividi su altri siti
3 ore fa, bros720 dice:

Che io sappia Da Vinci necessita almeno di una scheda AMD, la intel del tuo Mac non va bene.

E mi sa che tu abbia ragione in pieno, infatti l’iMac dove è installato il software, è anche lui un early 2011, i5 ma la scheda video è AMD… Grazie mille per la conferma. Saluti. 

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo