Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






iMac 2007 + Mojave + Windows 7 64x = favola


annihilator
 Share

Recommended Posts

Posto questi due video che ho fatto riguardo a questo iMac alu del 2007 che ufficialmente supporta solo fino a el capitan :)

Come installare mojave e anche come installare windows 7 64 bit (non ufficialmente supportato pure) senza bootcamp

 

Penso siano di grande aiuto per chi ha macchine come questa (io l'ho pagata 40 euro) che viaggiano ancora alla grandissima a dir poco

 

 

Link al commento
Condividi su altri siti

2 minuti fa, Trystero dice:

Se non trovi un'altra soluzione (che non ti so suggerire perché non so niente di video) potresti inviare a te stesso il video con WeTransfer, e poi riportare qui il link per il download valido per una settimana.

Altrimenti fornire una descrizione precisa, passo per passo, di cosa hai fatto.

Anche si. È che non capisco mi da un errore come se te tassi di inserire qualche malware e quindi mi blocca. Molto strano sinceramente. Se non metto i link video no problem. È che sono molto esplicativi e penso possano veramente essere utili! 

Link al commento
Condividi su altri siti

  • 2 weeks later...

Ciao, ho aperto una discussione ma per ora non mi stà rispondendo nessuno per cui chiedo anche a te se puoi essermi di aiuto. Ho un Mac Pro 3.1 (Early 2008) ed un paio di anni fà, non avendo più esigenze professionali per cui mi và ancora benissimo, ho deciso di rinnovarlo un pò. Ho quindi messo come disco di sistema un SSD Crucial da 240 Gb ed ho forzato l'installazione di High Sierra tramite l'apposita patch (essendo un vecchio Mac non potevo installarlo direttamente) con perfetto funzionamento (ho sostituito anche la schedina wi-fi con una compatibile). A quel punto ho deciso di aggiungere anche 2 HDD da 1 Tb in RAID 1 (mirroring) in modo da avere una protezione dati in caso di guasto ad un hard disk. Vorrei provare a passare a Mojave con un'installazione pulita per cui formattando l'SSD e reinstallando il tutto. La mia preoccupazione e se dopo l'installazione continuerà a vedere i dischi in RAID o rischio di perdere i dati. Grazie per la risposta

Link al commento
Condividi su altri siti

2 ore fa, danibenson dice:

Ciao, ho aperto una discussione ma per ora non mi stà rispondendo nessuno per cui chiedo anche a te se puoi essermi di aiuto. Ho un Mac Pro 3.1 (Early 2008) ed un paio di anni fà, non avendo più esigenze professionali per cui mi và ancora benissimo, ho deciso di rinnovarlo un pò. Ho quindi messo come disco di sistema un SSD Crucial da 240 Gb ed ho forzato l'installazione di High Sierra tramite l'apposita patch (essendo un vecchio Mac non potevo installarlo direttamente) con perfetto funzionamento (ho sostituito anche la schedina wi-fi con una compatibile). A quel punto ho deciso di aggiungere anche 2 HDD da 1 Tb in RAID 1 (mirroring) in modo da avere una protezione dati in caso di guasto ad un hard disk. Vorrei provare a passare a Mojave con un'installazione pulita per cui formattando l'SSD e reinstallando il tutto. La mia preoccupazione e se dopo l'installazione continuerà a vedere i dischi in RAID o rischio di perdere i dati. Grazie per la risposta

buona domanda...prova! Non ho mai avuto dischi in raid quindi non saprei ma non vedo perchè no

Link al commento
Condividi su altri siti

1 ora fa, danibenson dice:

Ho pensato di sostituire l'SSD dell'OS con un altro HD che ho in più e quindi provare ad installarlo sul nuovo. Se non li vede rimetto l'SSD con High Sierra e cerco un'altra soluzione. Se invece le vede ed è tutto ok reinstallo il tutto sull'SSD originale.

mi sembra una idea furba

Link al commento
Condividi su altri siti

allora... ho provato ad installare Mojave tramite patcher di installazione. Ho cambiato la data dal terminale per evitare la scadenza del certificato e l'installazione parte regolarmente ma quando arriva a metà si blocca ed appare la schermata che non può proseguire l'installazione per un problema hardware (!!!! con la diagnostica non risulta alcun problema). Provato varie volte ma niente. Ho provato allora ad installare direttamente Catalina, scaricato la patcher, scaricato il programma di installazione, creato chiavetta USB di installazione ma quando parte si blocca sulla schermata inziale, quella con la mela nera su fondo bianco, con la barra di avanzamento alla fine. Se riprovo ad installare High Sierra con la sua patcher funziona tutto perfettamente. Suggerimenti?????  Grazie.

Link al commento
Condividi su altri siti

ah. Ma che roba strana...il tuo early 2008 dovrebbe essere supportato nativamente dalla patcher al contrario del mio imac che devi appunto cambiare processore. Eppure ho installato mojave perfetto liscio liscio dopo.

Ma che strano veramente. Ma che errore ti da? Hai provato a dare un occhio su macrumors? Se li non c'è qualcuno che ha questo tipo di probleam significa che sei l'unico al mondo.....installa comunque senza robe strane o cose altre attaccate cioè più liscio possibile

Link al commento
Condividi su altri siti

avevo letto da qualche parte, non ricordo dove, di problematiche riguardo al tipo di formattazione usata. Era un qualcosa che diceva che da Mojave bisogna formattare in APFS e non in os mac esteso ed in effetti L'Hdd l'ho formattato in APFS. Ma mi sembra che c'era anche scritto che in teoria gli hard disk meccanici non supportano quel tipo di formattazione e quindi và "forzata" (sinceramente io non ho forzato nulla ma semplicemente nella scelta di formattazione ho messo APFS) oppure bisogna usare un SSD. Non riesco a trovare l'articolo letto ma ti risulta una cosa del genere?

Link al commento
Condividi su altri siti

per ora mi sono arreso... ho provato tutte le combinazioni... installo High Sierra tramite patch su SSD e funziona (funzionava anche prima!) quindi installo Mojave (sempre tramite patch) e stessa storia, mi dà errore hardware a metà installazione. Ho provato a formattare l'SSD come os esteso o come APFS e niente. Ho anche rimosso gli hard disk dati che avevo in RAID (non si sà mai) ma neanche così funziona. Allego l'immagine della schermata di errore che mi appare durante l'installazione. Adesso sono tornato ad H.S. altrimenti rimanevo senza Mac e sto reinstallando tutte le vecchie applicazioni. Rimanderò l'installazione di Mojave (a questo punto se potessi farlo come aggiornamento H.S. e non come installazione pulita sarebbe meglio così mi risparmio la re installazione delle applicazioni) a quando si riuscirà a trovare una spiegazione logica. :-(

IMG_20211124_140020.jpg

Link al commento
Condividi su altri siti

La situazione ad adesso... ho riscaricato Catalina direttamente dalla patch e non dall'apple store come avevo fatto prima (mojave si bloccava a metà installazione con la schermata errore hardware come da foto, mentre catalina non partiva nemmeno, rimaneva bloccato sulla mela nera) ed ho quindi provato a reinstallarlo e....FUNZIONA!!! Probabilmente la copia che avevo è corrotta. Bene, direte voi, ma... non mi ero accorto che la mia scheda audio esterna che uso per registrare (sono musicista dilettante) NON è compatibile con catalina...grr!!! Per cui ho dovuto reinstallare H.S. Non mi sono ancora perso d'animo e siccome con Mojave funzionano ancora anche le applicazioni a 32 bit (per cui la scheda è compatibile, almeno così risulta) stò riscaricando ex novo dalla sua patch un'altra copia Mojave (per sicurezza ho preventivamente riscaricato anche la patch). Vedremo che succede. Vi farò sapere...

Link al commento
Condividi su altri siti

OK;OK,OK.... risolto tutto!!! Una cosa l'ho imparata da tutto questo, le copie vanno scaricate esclusivamente dalle patcher mentre io originariamente le avevo scaricate dall'Apple store. Come già successo con Catalina anche la copia di Mojave scaricata ieri dalla patcher si è installata correttamente ed ho piena compatibilità con il mio hardware (a dire il vero stò ancora facendo un pò di verifiche ed a parte safari che mi sembra un pò lento, ma tanto generalmente uso Firefox per cui non importa, e VLC che si sente solo l'audio e non si vede il video, ma devo ancora controllare i settaggi ed eventualmente scaricare la versione più recente) e per il resto sembra andare tutto. Grazie per il sostegno e se riscontrassi anomalie ve lo farò sapere.

Link al commento
Condividi su altri siti

😒☹️ ultimamente non ho avuto molto tempo e quindi solo ora sono qui. Ritornato ad High Sierra!!! Il perchè? La mia scheda grafica è una NVIDIA GeForce GTX 680, una scheda un pò vecchiotta ma perfettaente funzionante e con ottime caratteristiche. Bene, dall'uscita di Mojave Apple ed NVIDIA hanno divorziato... e quindi, pur supportando la tecnologia Metal,  non sono stati più prodotti drivers per garantire il perfetto funzionamento. Infatto il Mac parte, si vede, carica tutto ma... prova far partire qualche applicazione è tutto si rallenta a livelli esasperanti ed inoltre i vari lettori video (tipo VLC come dicevo in precedenza) non ti fanno vedere il video. E non sono neppure andato a fondo per vedere come reagiscono i vari Adobe Photoshop o Premiere. Ho cercato e ricercato in rete ma sembra proprio non ci sia rimedio perchè nessuno (neanche sviluppatori indipendenti) ha voluto produrre i suddetti driver. Vabbè, ci ho provato. Se qualcuno ha qualche idea in proposito ho mantenuto un hard disk con installato mojave per eventuali prove.

Link al commento
Condividi su altri siti

Ma io davo per scontato lo sapessi...nvidia e apple non sono mai andati comunque d'accordissimo.....in generale poi le schede nvidia li sopra (anche negli imac) io le evitavo sempre. Avevano talvolta prestazioni migliori ma generalemtne partivano SEMPRE causa calore e rotture varie. Dai G4-G5 anche in su. Sempre avuto infatti ati. Ho imac con questa 2600pro, con 4850 anche e con uso intenso mai dato problemi, le 8800 invece si sfasciano tutte.....

Davo per scontato che appunto sapessi che non c'erano driver e nessuno li fa. Anche le ati comunque sono tagliate fuori ma in modo molto meno idiota poichè per dire le 5600 ecc o le 6xxx non hanno supporto a metal e non ci sono driver infatti....la tua ha il support metal invece....

Io ho questi imac proprio perchè in realtà vanno meglio, un imac 2007 come il mio viaggia ampiamente come un core i5 (togliendo ovviamente editing video ecc) ma quelli spesso non sono aggiornabili mentre invece per questi con queste schede fino al 2009 ci sono i driver che abilitano l'accelerazione hw anche su catalina ecc. Infatti un imac 2007 messo bene e aggiornato oggi costa tanto...(l'ultimo che vendetti ne avevo 3 almeno di questi è 240 euro in ebay totalmente origianle senza nessn cambiamento, quindi processore oiginale, scheda originale ecc).

Ecco perchè mi chiedevo perchè volessi aggiornare.......senza supporto hw vga non ha alcun senso

Link al commento
Condividi su altri siti

Adesso, Carolus dice:

Solo una piccolissima precisazione: il marchio Ati non esiste più da quando AMD l'ha acquisito nel 2006. Da quel momento tutte le GPU sono prodotte sotto marchio AMD.

precisazione abbastanza inutile poichè non è vera nemmeno.

Parlando di iMac specifici (2007 o 2009) sono processori Ati Radeon. Come da doc ufficiale anche Apple. Detto ciò è il modo di riconoscere facilmente le schede ati e nvidia che storicamente sono il duopolio. Fare una precisazione (inesatta) del genere su questo thread fa sorridere...o piangere

Screen 2021-12-03 alle 15.32.27.jpg

Link al commento
Condividi su altri siti

19 ore fa, annihilator dice:

Ma io davo per scontato lo sapessi...nvidia e apple non sono mai andati comunque d'accordissimo.....in generale poi le schede nvidia li sopra (anche negli imac) io le evitavo sempre. Avevano talvolta prestazioni migliori ma generalemtne partivano SEMPRE causa calore e rotture varie. Dai G4-G5 anche in su. Sempre avuto infatti ati. Ho imac con questa 2600pro, con 4850 anche e con uso intenso mai dato problemi, le 8800 invece si sfasciano tutte.....

Davo per scontato che appunto sapessi che non c'erano driver e nessuno li fa. Anche le ati comunque sono tagliate fuori ma in modo molto meno idiota poichè per dire le 5600 ecc o le 6xxx non hanno supporto a metal e non ci sono driver infatti....la tua ha il support metal invece....

Io ho questi imac proprio perchè in realtà vanno meglio, un imac 2007 come il mio viaggia ampiamente come un core i5 (togliendo ovviamente editing video ecc) ma quelli spesso non sono aggiornabili mentre invece per questi con queste schede fino al 2009 ci sono i driver che abilitano l'accelerazione hw anche su catalina ecc. Infatti un imac 2007 messo bene e aggiornato oggi costa tanto...(l'ultimo che vendetti ne avevo 3 almeno di questi è 240 euro in ebay totalmente origianle senza nessn cambiamento, quindi processore oiginale, scheda originale ecc).

Ecco perchè mi chiedevo perchè volessi aggiornare.......senza supporto hw vga non ha alcun senso

no purtroppo non lo sapevo perchè non mi ero mai posto il problema....fin'ora!!! Grazie comunque per il supporto

Link al commento
Condividi su altri siti

13 minuti fa, danibenson dice:

no purtroppo non lo sapevo perchè non mi ero mai posto il problema....fin'ora!!! Grazie comunque per il supporto

Ah mannaggia te l'avrei specificato se avessi saputo. Mi spiace :(poco male eh io con un air del 2015 sono su high Sierra per me mojave già mangia troppe risorse su questo air 

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e di profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.