Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Problema volume su nuovo MacbookPro 14 M1 PRO


Recommended Posts

Buonasera ragazzi,

ho acquistato il nuovo MacbookPro 14 M1 PRO di cui sono molto contento al momento.

Ascoltando la musica però mi sono accorto che al PLAY di qualunque pezzo (anche se metto in pausa e poi riprendo la risproduzione) ho un calo del volume; premo play, il pezzo inizia ad un volume e dopo 1 secondo cala improvvisamente come se reimpostasse il volume per qualche motivo.

Le tacche del volume non si muovono ma il volume inizia in un modo e poi cala.

A qualcuno è successo lo stesso?

Link al commento
Condividi su altri siti

Ho contattato l'assistenza e mi hanno fatto fare un po di prove e reset.

Nel mentre mi sono accorto che il problema sembra essere soltanto di brani "vecchi", le ultime uscite sembrano non avere questo problema; credo sia un problema di formati di Apple Music, ma magari mi sbaglio.
Ho segnalato questa cosa all'assistenza ma non l'hanno presa molto in considerazione e vorrebbero che come ultima cosa reinstallassi da nuovo il sistema operativo.
Ma dubito sia questa la soluzione.

Se qualcuno ha lo stesso problema si faccia avanti, giusto per confrontarsi.

Link al commento
Condividi su altri siti

2 minuti fa, Rangam dice:

Se li fai partire con VLC hai lo stesso problema?

Ciao Rangam,

già fatto anche quella prova.

É un problema esclusivamente di Apple Music (di cui abbiamo già controllato le impostazioni con l'assistenza); è davvero strano!

Se si mette in pausa un brano, attendi 3-4 secondi e riprendi la riproduzione, il primo secondo è ad un volume più alto e poi cala.

In realtà adesso lo sento su TUTTI i brani in effetti.

Dovrò prendermi del tempo, formattare tutto e provare a sistema pulito; ma dubito si risolva dato che ho già provato in MODALITÀ SICURA.

Link al commento
Condividi su altri siti

49 minuti fa, Fabrizio_inxide dice:

Ciao Rangam,

già fatto anche quella prova.

É un problema esclusivamente di Apple Music (di cui abbiamo già controllato le impostazioni con l'assistenza); è davvero strano!

Se si mette in pausa un brano, attendi 3-4 secondi e riprendi la riproduzione, il primo secondo è ad un volume più alto e poi cala.

In realtà adesso lo sento su TUTTI i brani in effetti.

Dovrò prendermi del tempo, formattare tutto e provare a sistema pulito; ma dubito si risolva dato che ho già provato in MODALITÀ SICURA.

 

Hai controllato nelle preferenze di AM di non avere la normalizzazione del volume attiva?

Mors Tua Vita Mea

Link al commento
Condividi su altri siti

14 ore fa, Rangam dice:

 

Hai controllato nelle preferenze di AM di non avere la normalizzazione del volume attiva?


Grazie di avermelo ricordato; era una cosa che avevo anche domandato all'assistenza (inviando anche lo screenshot) e mi avevano detto che non era quello il problema, ma mi ero poi scordato di provare a deselezionarla per conto mio.

Sembra essere proprio questa la causa 😃

Grazie mille!!!

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy