Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Problema avvio iMac 2011


Recommended Posts

Inviato (modificato)

Ciao a tutti,

 

ho un imac del 2011 con os high sierra ed ssd.

 

Oggi, improvvisamente, il computer ha presentato un problema nell'avvio. Praticamente, prima di comparire il logo apple di caricamento, rimane la schermata bianca fissa per 1 minuto, dopodichè si avvia correttamente

 

Inoltre il bluetooth ha smesso di funzionare e l'icona nella barra è sbarrata con l'informazione "bluetooth non disponibile".

 

Naturalmente ho fatto tutte le prove possibili: riavvi, scollegate tutte le periferiche, l'ho tenuto staccato dalla corrente, rimosso le ram e verificato che l'ssd era ok.

 

Il problema non si risolve ed inoltre non funziona nessuna opzione dei comandi da tastiera all'avvio per entrare in modalità recovery, per resettare la pram, etc.

L'imac non mi ha mai dato problemi fino a stamattina e non ho installato nessun programma / driver o periferica prima del problema.

Inoltre sembra funzionare tutto correttamente dopo che si è avviato

 

Avete idea o suggerimenti di cosa possa essere o come posso risolvere ?

 

Grazie 

Modificato da psychoimac
Link al commento
Condividi su altri siti

Inviato (modificato)
2 ore fa, @Maurizio dice:

Provato a riavviare tenendo premuto Shift (modalità provvisoria) per vedere se l'avvio è immediato ?

ciao, si ho provato, ma niente da fare. A quanto pare nessuna combinazione di tasti funziona all'avvio… davvero strano

 

edit: le combinazioni dei tasti funzionano, ma devo tenerli premuti per più di un minuto prima che si avvi la modalità selezionata

Modificato da psychoimac
Link al commento
Condividi su altri siti

Probabilmente hai un danno hardware. Il minuto che ci vuole all'avvio serve al dialogo col componente che non risponde. Trovi tutto ben tracciato nel log di Sistema, lo puoi aprire con Console.

Link al commento
Condividi su altri siti

2 ore fa, loudycloud dice:

Probabilmente hai un danno hardware. Il minuto che ci vuole all'avvio serve al dialogo col componente che non risponde. Trovi tutto ben tracciato nel log di Sistema, lo puoi aprire con Console.

 

si, potrebbe essere, in quanto il bluetooth sembra andato e mi compare l'icona "non disponibile". cosa devo fare per controllare e capire il log di sistema ? grazie

Link al commento
Condividi su altri siti

Capire il log di sistema è arduo... spegni il Mac e lascialo spento mezz'oretta. Quando sono, poniamo, le 18:00 lo accendi. Lui fa la solita manfrina, poi tu fai il login. Lanci /Applicazioni/Utility/Console e apri il resoconto "system.log". Sono eventi ordinati cronologicamente. Trovi facilmente la sequenza di boot, che inizia intorno alle 18:00. Scorri l'ora degli eventi, e troverai il buco di 1 minuto. L'evento subito prima e quello subito dopo del buco ti fanno capire. Puoi salvare il log in formato testo e farlo vedere a qualcuno (che non sono io).

 

Su certi Mac all'avvio puoi lanciare la diagnostica.

 

 

Link al commento
Condividi su altri siti

Probabilmente l'hai già fatto, ma ricordo lo stesso il riavvio con reset di PRAM e NVRAM, con tastiera a filo:

 

https://www.buydifferent.it/blog/come-reimpostare-la-nvram-o-la-pram-sul-tuo-mac/

 

https://www.melablog.it/post/149550/reset-smc-e-pram-del-mac-come-si-effettua-e-perche/

 

Nel caso di tastiera Windows premere il tasto Option (logo Windows) invece di Command.

Link al commento
Condividi su altri siti

vi ringrazio per i suggerimenti. domani allora provo a fare il reset pram e il log del sistema e vi faccio sapere

 

intanto provo a capire se, per il resto, il computer funziona correttamente

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy