Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Mac Freepops: come configurarlo correttamente...


yorkman

Recommended Posts

helpppppppppppp

allora hotmail funziona da dio, ma virgilio proprio non pensa di funzionare... cosa posso fare?????

[/b]

Aspettare che quelli di Freepops aggiornino il plugin di Tin.it...

(che è quello che fa funzionare anche Virgilio)

da un paio di giorni non scarica la posta...

evidentemente su Virgilio avranno cambiato qualche settaggio... :(

tieni d'occhio questa pagina per controlllare se il plugin di Tin è stato aggiornato

(l'ultimo risale al 5 maggio e non va bene... ne aspettiamo uno nuovo)

http://www.freepops.org/it/

...e che dico, che dico... io dico che accetto...

Link di questo messaggio
Condividi su altri siti
  • Risposte 239
  • Created
  • Ultima Risposta
  • 1 month later...

siamo a luglio e io ho ancora questo problema.

hotmail da mail manco a parlarne, con macfree, con hhtmail o come si chiama...

e peggio...da safari, Mozilla, camino..li ho porvati tutti Hotmail non sio legge manco da web.

ossia, una volta si, tre no.

non se po lavora cosi...io sto impazzendo.

sapete dirmi qualcosa?

Mika:

Link di questo messaggio
Condividi su altri siti

siamo a luglio e io ho ancora questo problema.

hotmail da mail manco a parlarne, con macfree, con hhtmail o come si chiama...

e peggio...da safari, Mozilla, camino..li ho porvati tutti Hotmail non sio legge manco da web.

ossia, una volta si, tre no.

non se po lavora cosi...io sto impazzendo.

sapete dirmi qualcosa?

Mika:

[/b]

dai un occhiata... dovresti risolvere...

http://www.italiamac.it/forum/index.php?sh...mp;#entry885252

:angry:

...e che dico, che dico... io dico che accetto...

Link di questo messaggio
Condividi su altri siti
  • 3 weeks later...

Ciao a tutti,

oggi ho istallato freePops, e mi funziona. Abbastanza.

Ho un account virgilio, e quando apro mail, la prima volta, mi scarica tutto in maniera ottimale. Se dopo un'ora voglio scaricare la posta, nulla, come se nel server non ci fosse posta (e inceve c'è!!!).

Su utility, vedo che freepop è semrpe attivo.

Se riavvio e faccio da capo, di nuovo funziona. Per un po'.

Che devo fare?

Grazie,

Andrea

Sito personale www.stanza2046.com

Hap Collins in www.nerotorino.blog.lastampa.it

Link di questo messaggio
Condividi su altri siti

Prova ad allungare i tempi di controllo della posta...

in mail > preferenze > generale > verifica la posta in arrivo ogni:

e imposti ad esempio su 5, oppure 10 minuti... o anche piu

alcuni server di posta non gradiscono un controllo troppo ravvicinato nel tempo...

e spesso vanno in tilt...

c'è da dire anche che Virgilio da spesso problemi con la sua posta...

ciao

...e che dico, che dico... io dico che accetto...

Link di questo messaggio
Condividi su altri siti

Ciao!

Ho installato MacfreePops versione 1.6 e ho settato Mail per usarlo con InWind e Hotmail. Con Inwind tutto ok, con hotmail mi dice che il server (cioè il mio mac, 127.0.0.1) ha respinto la password. Ma la password è giusta!!!! Posso reinserirla anche 100 volte, ma mi dice sempre la stessa cosa! Ho 10.4.7 , MacFreepops 1.6 e il server 0.0.99!

EDIT: stessa cosa con gmail! La password è giusta, ma me la respinge sempre!

Digital: Pentax K100D | smc Pentax 18-55 | Tamron 70-300

Film: Pentax MG | smc-PENTAX 28mm 2.8 | smc-Pentax 50mm 1.7

Link di questo messaggio
Condividi su altri siti
Ciao!

Ho installato MacfreePops versione 1.6 e ho settato Mail per usarlo con InWind e Hotmail. Con Inwind tutto ok, con hotmail mi dice che il server (cioè il mio mac, 127.0.0.1) ha respinto la password. Ma la password è giusta!!!! Posso reinserirla anche 100 volte, ma mi dice sempre la stessa cosa! Ho 10.4.7 , MacFreepops 1.6 e il server 0.0.99!

EDIT: stessa cosa con gmail! La password è giusta, ma me la respinge sempre!

Devi sostituire il file hotmail.lua... (il plugin che fa scaricare da hotmail)

lo puoi scaricare dalla pagina iniziale di Freepops

http://www.freepops.org/it/

vai alle cartella di freepops dove è contenuto il file hotmail.lua...

(mi pare che nella tua versione lo trovi in home > libreria > application Support > freepops)

e lo sostituisci con questo nuovo...

dovrebbe funzionare tutto

nel caso riavvia mail e anche il mac...

ciao

...e che dico, che dico... io dico che accetto...

Link di questo messaggio
Condividi su altri siti
  • 4 weeks later...
  • 1 month later...
A me non va,anche se ho Alice adsl e uso la mail di libero...

yago, anch'io avevo lo stesso problema ma ho risolto prendendo un plugin aggiornato per la mail di libero e ora funziona benissimo, se vuoi qualche info in più contattami o via ichat o via MP.

il meditare del sentiero dei tuoi occhi è la realtà che scompare nella mia anima.

12/08/07: Il mio Mondo se ne è andato.... vive dentro me!

Link di questo messaggio
Condividi su altri siti
  • 2 weeks later...

Grazie ma nemmeno così mi funziona, non mi scarica nulla anche se di nuove mail ne ho e ho controllato le impostazioni decine di volte. Grazie cmq :ghghgh:

In a world without walls we don't need no Gates and Windows

Macbook bianco 2Ghz Core Duo, 2 Gb Ram

Link di questo messaggio
Condividi su altri siti

ho seguito tutto ma niente da fare.

a me da un problema su hotmail, sembra collegarsi, o meglio, fa qualcosa...

ma mi dice: inserire la password per roberto (che sono io) su 127.0.0.1;

nn so che password devo mettere, ho provato sia la pw del mio account hotmail, sia quella che inserisco quando accendo il mac per entrare col mio login; ma mi da sempre:

comando user fallito, il server di posta 127.0.0.1 ha risposto: UNKNOWN ERROR, PLEAE FIX

aiutooooooooo

sto impazzendo da giorni

Link di questo messaggio
Condividi su altri siti

provate a mettere, invece di 127.0.0.1 ----> localhost

alex88

il meditare del sentiero dei tuoi occhi è la realtà che scompare nella mia anima.

12/08/07: Il mio Mondo se ne è andato.... vive dentro me!

Link di questo messaggio
Condividi su altri siti
Grazie ma nemmeno così mi funziona, non mi scarica nulla anche se di nuove mail ne ho e ho controllato le impostazioni decine di volte. Grazie cmq :fiorellino:

ho lo stesso problema....hai trovato soluzioni??:ghghgh:

Flickr

Quando il discepolo è pronto, Quelo appare.

Link di questo messaggio
Condividi su altri siti
provate a mettere, invece di 127.0.0.1 ----> localhost

alex88

se lascio 127.0.0.1 non so collega neanche, con localhost invece si collega, invia ma non riesco a scaricare anche se le mail ci sono!!

Flickr

Quando il discepolo è pronto, Quelo appare.

Link di questo messaggio
Condividi su altri siti

mmmm..... l'unica cosa che vi posso dire è di configurare macfreepops in questo modo:

provate.jpg

il meditare del sentiero dei tuoi occhi è la realtà che scompare nella mia anima.

12/08/07: Il mio Mondo se ne è andato.... vive dentro me!

Link di questo messaggio
Condividi su altri siti
ufff...ho impostato tutto per hotmail... ma nn capisco per quale motivo mi respinge la password..

cosa devo fare??

prova a sostituire il file hotmail.lua... il plugin che ti permette di scaricare le mail di hotmail

lo puoi prelevare da qui...

http://www.freepops.org/it/

non so quale versione di Freepops tu stia usando...

devi comunque sostituirlo a quello nella cartella LUA sul tuo mac...

ciao

...e che dico, che dico... io dico che accetto...

Link di questo messaggio
Condividi su altri siti
  • 4 weeks later...

Mac Pro + E-mail con libero... TUTTO OK!!!

Grazie mille York. :ciao:

PS: Cos'è SSL (Secure Sockets Layer)?

OT: quando clicco sull'icona di Mail (nel Dock) per lanciare l'applicazione,

è possibile mettere una password così posso aprirla solo io? Grazie

• "Non c'è cattivo più cattivo di un buono che diventa cattivo"... non fatemi arrabbiare!

• "Il denaro fa l'uomo ricco, l'educazione lo fa signore"... odio gli sboroni!

• La vita è come un grande sistema operativo...peccato sia Windows!

• Ho letto: "Il gioco dell'angelo"

Link di questo messaggio
Condividi su altri siti
Mac Pro + E-mail con libero... TUTTO OK!!!

Grazie mille York. :fiorellino:

PS: Cos'è SSL (Secure Sockets Layer)?

OT: quando clicco sull'icona di Mail (nel Dock) per lanciare l'applicazione,

è possibile mettere una password così posso aprirla solo io? Grazie

Rettifico: riesco a ricevere ma non a spedire, ho ricontrollato i settaggi e mi sembra tutto ok!

Qualche suggerimento?

• "Non c'è cattivo più cattivo di un buono che diventa cattivo"... non fatemi arrabbiare!

• "Il denaro fa l'uomo ricco, l'educazione lo fa signore"... odio gli sboroni!

• La vita è come un grande sistema operativo...peccato sia Windows!

• Ho letto: "Il gioco dell'angelo"

Link di questo messaggio
Condividi su altri siti
Rettifico: riesco a ricevere ma non a spedire, ho ricontrollato i settaggi e mi sembra tutto ok!

Qualche suggerimento?

per spedire usa il server Smtp (posta in Uscita)

di chi ti fornisce la connessione internet...

ad asempio...hai Alice?

usa out.alice.it

per altro provider consulta questo elenco...

http://www.sandrodiremigio.com/documenti/tutorials/pop3smtpnntp.htm

ciao

...e che dico, che dico... io dico che accetto...

Link di questo messaggio
Condividi su altri siti
per spedire usa il server Smtp (posta in Uscita)

di chi ti fornisce la connessione internet...

ad asempio...hai Alice?

usa out.alice.it

per altro provider consulta questo elenco...

http://www.sandrodiremigio.com/documenti/tutorials/pop3smtpnntp.htm

ciao

Spettacolo, adesso funziona tutto ricezione e uscita!

Grazie mille!

• "Non c'è cattivo più cattivo di un buono che diventa cattivo"... non fatemi arrabbiare!

• "Il denaro fa l'uomo ricco, l'educazione lo fa signore"... odio gli sboroni!

• La vita è come un grande sistema operativo...peccato sia Windows!

• Ho letto: "Il gioco dell'angelo"

Link di questo messaggio
Condividi su altri siti
  • 2 months later...

ma per un'account hotmail.IT uso gli stessi dati di hotmail.COM?? sulla tabella c'è solo hotmail.com...

inoltre con gmail non riesco ad impostarlo.. mi dice che il nome utente per la posta in uscita(anche quando faccio ricevi) è sbagliato...

Incubus - "Thank you, drive through..."

-- C'è un tesoro in ogni dove --

--------Calvin & Hobbes---------

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo